Subject: (urth) It's behind you!

From: Jim Raylor <rjraylor at yahoo.co.uk>
Date: Mon, 17 Jan 2005 13:53:37 +0000

On a musical note

Syrinx was a nymph who was cut up into pieces to save
her from Pan, probably by Zeus or one of those other
guys who hides children in the skies so that they will
be remembered... No he turned her into a reed or some
other hollow plant which Pan found and cut to
different lengths to make a pipe.... a bit like David.

Musical themes in GW are hidden so obviously that I am
growing numb from kicking myself when I hear a new
theme that I recognise.

Name any important piece of music known in 1967
(possibly 1972) and I will find a referent in 5HOC

Better yet... mention any significant person, event,
place or idea and I will tell you where it is found in
this book.
I DO know one of his tricks at least. 

___________________________________________________________ 
ALL-NEW Yahoo! Messenger - all new features - even more fun! http://uk.messenger.yahoo.com

---

From: maru dubshinki <marudubshinki at gmail.com>
Date: Mon, 17 Jan 2005 14:03:41 +0000

Ode to Joy. The Tempest.  Jung.  Buckminster Fuller.
Ghandi.

~Maru

Jim Raylor wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>