Subject: (urth) Whodunnit? **5HOC Spoiler!!!**

From: Jim Raylor <rjraylor at yahoo.co.uk>
Date: Tue, 18 Jan 2005 10:54:34 +0000

I have given the evidence as much attention as was
required to lead me to the inescapable conclusion to
this mystery.
I can tell you who killed Le Maitre, but you will not
like my answer and I can already sense that you will
try to twist the truth to suggest that I am the guilty
party...
If that were so, surely I would pin the blame on some
wretch held in our cells?

Instead I will reveal a truth more terrible than any
crime described in what is revealed as a catalogue of
atrocity.

You, dear reader, are responsible for this, you dug
this 'perfect graveyard of buried hopes' and I hope
you can live with yourself. You know which bodies are
buried and where to find them... Now don't play the
innocent with me, sunshine. The case against you is overwhelming!

___________________________________________________________ 
ALL-NEW Yahoo! Messenger - all new features - even more fun! http://uk.messenger.yahoo.com

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 18 Jan 2005 10:59:38 +0000

Okay, THAT was strange...

On Tue, 18 Jan 2005 18:54:31 +0000 (GMT), Jim Raylor
<rjraylor at yahoo.co.uk> wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
> 

-- 
www.livejournal.com/users/sturgeonslawyer
Freedom has no barcode.
     --J.G. Ballard