Subject: (urth) Abo's Jumbo Jokebook

From: Jim Raylor <rjraylor at yahoo.co.uk>
Date: Wed, 19 Jan 2005 10:52:55 +0000

How do you hide an elephant?
In plain sight you can hide it from the blind.

How do you know if there is an elephant in your
fridge?
Watch for the tracks in the butter dish.

How do elephants descend from trees?
They sit on a leaf and wait until autumn

How do elephants disguise themselves?
They wear dark glasses.

What did Tarzan say when he saw a herd of elephants
coming over the hill?
Here come the walking towers... No... it is a herd of
elephants with soldiers on their backs.

What did Tarzan say when he saw a herd of elephants
wearing sunglasses with soldiers on their backs coming
over the hill?
No... I was right the first time.. it is just walking
towers

How do you get 2 Whales in a mini?
Down the M4... Or did you say Scotland or Ireland?

How do you get 4 whales in a mini?
Two in the front two in the back.

Why do the elephants have big ears?
Noddy won't pay the ransom... African or Ascian?

___________________________________________________________ 
ALL-NEW Yahoo! Messenger - all new features - even more fun! http://uk.messenger.yahoo.com

---

From: James Wynn <thewynns at earthlink.net>
Date: Wed, 19 Jan 2005 11:22:42 +0000

I take back my previous post.

You are a troll, and ought to be banned.

Whether you will be or not, I am creating a rule to send your posts directly
to the Deleted folder.

~ Crush

---

From: maru <marudubshinki at gmail.com>
Date: Wed, 19 Jan 2005 13:44:11 +0000

I'll confess: I didn't get those last ones. Care to explain a little?
~Maru

---

From: Nathan Spears <spearofsolomon at yahoo.com>
Date: Wed, 19 Jan 2005 17:05:19 +0000

> I'll confess: I didn't get those last ones. Care to explain a little?

Which ones?

> >Down the M4... Or did you say Scotland or Ireland?

How do you get to Wales in a mini?

> >Two in the front two in the back.

This is a Marx brothers type joke.  It's like "to get to the other side" . . . the
practical answer to a ridiculous question.

> >Noddy won't pay the ransom... African or Ascian?

I don't get this one either, but what I really don't get is what these jokes have to
do with Gene Wolfe.  It's one thing to hear the same arguments about
soul/spirit/body fifteen times with different words, but at least it's on topic.

__________________________________ 
Do you Yahoo!? 
Yahoo! Mail - 250MB free storage. Do more. Manage less. 
http://info.mail.yahoo.com/mail_250