Subject: (urth) M Million was an OK computer or a paranoid android? Daisy Daisy!

From: Jim Raylor <rjraylor at yahoo.co.uk>
Date: Wed, 26 Jan 2005 12:24:03 +0000

Two possibilities.

1 Thom Yorke is a big Gene Wolfe fan.
2 He has never read any Gene Wolfe, but he has read
much other stuff which led him to similar conclusions.

I listen to Radiohead a lot whilst I read Wolfe and I
keep seeing parallels.

___________________________________________________________ 
ALL-NEW Yahoo! Messenger - all new features - even more fun! http://uk.messenger.yahoo.com

---

From: maru <marudubshinki at gmail.com>
Date: Wed, 26 Jan 2005 13:27:20 +0000

I coulda sworn "Paranoid Android" was a tribute to Douglas Adam's Marvin 
the Android- nutin to do with Wolfe.

~maru

Jim Raylor wrote:

>_______________________________________________
>Urth Mailing List
>To post, write urth at urth.net
>Subscription/information: http://www.urth.net
>
>  
>