Subject: (urth) 5HOC : Beyond Veil's Hypothesis

From: Jim Raylor <rjraylor at yahoo.co.uk>
Date: Wed, 26 Jan 2005 12:58:39 +0000

Levi-Strauss' hypothesis.

'There is only one story that is rooted in human
experience, though it may be told in many ways.'

Elvis' corollary

'You ain't nothing but a hound-dog'

___________________________________________________________ 
ALL-NEW Yahoo! Messenger - all new features - even more fun! http://uk.messenger.yahoo.com

---

From: maru <marudubshinki at gmail.com>
Date: Wed, 26 Jan 2005 13:34:17 +0000

That fits in with the thesis that FHoC is the same story, three times.

~Maru

Jim Raylor wrote:

>_______________________________________________
>Urth Mailing List
>To post, write urth at urth.net
>Subscription/information: http://www.urth.net
>
>  
>