Subject: (urth) solar labyrinth plea

From: turin <turin at hell.com>
Date: Wed, 26 Jan 2005 19:36:01 +0000

of no, bands and science fiction. well, let's talk about sampling. almost the  entir e1984 movie is sampled in the skinny puppy anthology brap.

the downward spiral begins with a sample from THX1138.  undertow ends with a sample of THX1138.  not to mention videodrome, and any other cronenberg film, or the song off the fragile remix, the new flesh.  the special edition of THX1138 which just came out has an option to the soundtrack without dialogue, that's how much it's sampled.

i could start making a list but its pointless.  thats the stereotype right, electronic bands and scifi.

i also hear the wizards soundtrack everywhere, but that sounds so much like pink floyd, who knows.

this post was just a not so subtle ruse to ask again if anyone has read solar labyrinth. this list is so good, i doubt any criticism of gene wolfe is even neccesary; it's far more difficult to find a tolkien (especially since the films) or william gibson discussion group anywhere close.  but i wonder about this book. if someone says its even half way decent, im going to get a copy.

EOT;

---

From: maru <marudubshinki at gmail.com>
Date: Wed, 26 Jan 2005 19:41:07 +0000

/me thinks.  The President said to buy stuff, help the economy grow, 
that way the Iraqi terrorists won't have won.  Me buying= :( me-wallet.  
Someone else (turin) buying= :) economy, :) happy me-wallet.

Maru:> Sure turin! Go for it!

turin wrote:

> but i wonder about this book. if someone says its even half way decent, im going to get a copy.
>
>EOT;
>_______________________________________________
>Urth Mailing List
>To post, write urth at urth.net
>Subscription/information: http://www.urth.net
>
>  
>

---

From: Chris <rasputin_ at hotmail.com>
Date: Wed, 26 Jan 2005 21:17:13 +0000

A ruse is less useful than the archives.

Me, answering this question not long ago: 
http://listserver.dreamhost.com/pipermail/urth-urth.net/2004-December/000158.html

My opinion, equivocally.

>of no, bands and science fiction. well, let's talk about sampling. almost 
>the  entir e1984 movie is sampled in the skinny puppy anthology brap.
>
>the downward spiral begins with a sample from THX1138.  undertow ends with 
>a sample of THX1138.  not to mention videodrome, and any other cronenberg 
>film, or the song off the fragile remix, the new flesh.  the special 
>edition of THX1138 which just came out has an option to the soundtrack 
>without dialogue, that's how much it's sampled.
>
>this post was just a not so subtle ruse to ask again if anyone has read 
>solar labyrinth. this list is so good, i doubt any criticism of gene wolfe 
>is even neccesary; it's far more difficult to find a tolkien (especially 
>since the films) or william gibson discussion group anywhere close.  but i 
>wonder about this book. if someone says its even half way decent, im going 
>to get a copy.
>
>EOT;

---

From: Roy C. Lackey <rclackey at stic.net>
Date: Wed, 26 Jan 2005 21:42:44 +0000

to get a copy.<<

Yes, I've read it, but I'm somewhat biased. Here's a link to another
opinion, a sample from the book, a review and the publisher.

http://www.siriusfiction.com/

-Roy