Subject: (urth) 5HC : Utopias and tests

From: Jim Raylor <rjraylor at yahoo.co.uk>
Date: Thu, 03 Feb 2005 11:14:50 +0000

Another person's Utopia is always worth a visit, but I
would not want to live in most of them.

In private conversation, Skinner referred to his own
internal processes as any of us do (I feel, I
remember, I believe, I think etc) though if pushed he
could rephrase himself in more behaviouristic terms.

Turing abstracted by considering simple devices with a
finite number of states, from this he came upon the
basis of universal computing devices and an
operational definition of mathematical undecidability.

I maintain 5HC is a logically and operationally
decidable proposition within the axiomatic structure
of literature and art.

A full simulation of all the conditioning agents is
NOT required to reinforce the problem-solving
behaviour once the pattern is established.

=====
http://prisoner143.50megs.com/

I am not a number I am a free person!

___________________________________________________________ 
ALL-NEW Yahoo! Messenger - all new features - even more fun! http://uk.messenger.yahoo.com

---

From: Iorwerth Thomas <iorweththomas at hotmail.com>
Date: Fri, 04 Feb 2005 06:11:17 +0000

>From: Jim Raylor <rjraylor at yahoo.co.uk>

>decidable proposition within the axiomatic structure

Ok, I'll bite.  What's the axiomatic structure, and does it support:

a) Self-reference
b) classical or non-classical logic ?

(You might find that the system is Godel incomplete...)

I'm not convinced that 5HoC is anything at all like a proposition.  It's a 
little... big.

Iorwerth

---

From: Maru Dubshinki <marudubshinki at gmail.com>
Date: Fri, 04 Feb 2005 15:24:06 +0000

You ever look at the encoded integers involved in the proofs of the
various Godel proofs?  Those are are propositions (If I am
understanding 'propisition' as equivalent to theorems; if they are
axioms, well it is still true, just in a different way), way bigger in
information and bulk than 'Cerberus'

~Maru
Microsoft delenda est.
Remember what the dormouse said! Feed your head! Feed your head!

On Fri, 04 Feb 2005 14:10:29 +0000, Iorwerth Thomas
<iorweththomas at hotmail.com> wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

---

From: Chris <rasputin_ at hotmail.com>
Date: Fri, 04 Feb 2005 15:41:04 +0000

The information "in" 5HoC is not at all limited to the explicit data (the 
words written on the page); the vast majority is implicated by the text. 
Which is not to say that Godel's work is entirely explicit. But we are 
talking about two very different ways of writing or using language - one is 
tailored to try and be as explicit and rigorous as possible, the other not 
so much.

I suspect there is also an inherent problem with calling a work of fiction a 
'proposition'; I have some doubts that something can be both at the same 
time, because even a false proposition is not exactly fictional.

Also, if 5HoC were intended as a proposition, it would be difficult to 
explain why the relations between its elements are so hard to define. Unless 
one means to suggest that it's just a really, really lousy proposition.

---

From: Maru Dubshinki <marudubshinki at gmail.com>
Date: Fri, 04 Feb 2005 16:31:58 +0000

What you say is true: I was merely pointing out that size is no bar to
a proposition. They can be as big as are needful.
I myself do not think Cerberus as a whole is a proposition; it is
clearly, and truly segmented in three parts, both in topography,
composition (style and historical) and in that they are
transfromations of one proposition if anything. But if Cerberus can be
said to be a proposition, it is laid out nowhere in an unveiled form.

~Maru