Subject: (urth) Re: urth-urth.net Digest, Vol 6, Issue 7

From: Jim Raylor <rjraylor at yahoo.co.uk>
Date: Fri, 04 Feb 2005 16:37:23 +0000

> > [1]  I won't say steriotype as there may have been
> one or two of this kind
> > lurking around the more unpleasant reaches of 20th
> century research, eg.
> > those motherhood experiments with monkeys, etc. 

Yes, I agree that Harlow's inhumane experiments left
their mark here.
  
> > Iorwerth

> Wolfe sets his face like granite against this
> slavery, in book after book. 

I agree that he often discusses slavery.
Often he submits arguments in favour of it.
I think he understood that slavery was not always a
bad thing... if the slave was willing.

=== message truncated === 

=====
http://prisoner143.50megs.com/

I am not a number I am a free person!

___________________________________________________________ 
ALL-NEW Yahoo! Messenger - all new features - even more fun! http://uk.messenger.yahoo.com

---

From: Chris <rasputin_ at hotmail.com>
Date: Fri, 04 Feb 2005 17:02:04 +0000

The one and only argument that might be considered pro-slavery that I can 
recall from Wolfe offhand is the reminder that *for the ancients* a certain 
amount slavery was actually the humane way to eliminate a conquered city as 
a potential threat - the alternative being wholesale slaughter.

I don't think that could be held as a pro-slavery argument in anything like 
this context.

>_______________________________________________
>Urth Mailing List
>To post, write urth at urth.net
>Subscription/information: http://www.urth.net