Subject: (urth) 5HC : Thunder Always knocks twice

From: Jim Raylor <rjraylor at yahoo.co.uk>
Date: Mon, 07 Feb 2005 19:03:39 +0000

I had trouble on Google.
Thunder Always (from '"A Story" by John V. Marsch' was
a meaningful name but it is not easily found on the
net.

GW's first published story in Orbit was 'Trip Trap'
(1967) it was reprinted in 'Storeys from the Old
Hotel'. I received that book this morning.

First paragraph '... where the waters made their own
thunder always, ...'

=====
http://prisoner143.50megs.com/

I am not a number I am a free person!

___________________________________________________________ 
ALL-NEW Yahoo! Messenger - all new features - even more fun! http://uk.messenger.yahoo.com

---

From: maru <marudubshinki at gmail.com>
Date: Mon, 07 Feb 2005 19:30:59 +0000

You've got Storeys?  My suggestion: flip to 'Solar Labyrinth'.
It is, IMHO, his best short story, and very applicable to his works.
It also lacks the theology that is sometimes annoying.

~Maru
Dat's serendip for ya! Always a surprising land.

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Mon, 07 Feb 2005 20:21:44 +0000

Hmmmm. For some of us, of course, the theology is among
the fascinatingest parts of Lupine fiction...

--Dan'l

On Mon, 07 Feb 2005 22:30:53 -0500, maru <marudubshinki at gmail.com> wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
> 

-- 
"We're going to sit on Scorsese's head"
     -- The Goodfeathers

---

From: Jim Raylor <rjraylor at yahoo.co.uk>
Date: Tue, 08 Feb 2005 05:28:42 +0000

'...  My suggestion: flip to 'Solar Labyrinth'.It is, IMHO, his best short story, and very applicable to his works.It also lacks the theology that is sometimes annoying.'

I did in fact read that story first.

I am amazed you did not see any theology. 

Apart from the obvious classical allusions (Daedelus, Theseus etc),

 the references to Toltec gods and the Arthurian legends,

 not to mention the tilted crucifix,

 at the heart of this maze it is described as 

'a sketch in the faded black ink of God.'

		
---------------------------------
 ALL-NEW Yahoo! Messenger - all new features - even more fun!  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://listserver.dreamhost.com/pipermail/urth-urth.net/attachments/20050208/fd23555b/attachment.htm

---

From: maru <marudubshinki at gmail.com>
Date: Tue, 08 Feb 2005 13:23:48 +0000

Glad to see you like it too. : )
But what you say is probably true.
All I can really say in my defense is that it is far
more heavily imbued with a certain mood and philosophy.
I guess I just read it like a Borges' story and took the references
to be part of the atmosphere, done for erudition's sake.

~Maru
'Member what the dormouse said! Feed your head! Feed your head!

Jim Raylor wrote:

> ** 
> <http://uk.rd.yahoo.com/mail/taglines/default/messenger/*http://uk.messenger.yahoo.com>