Subject: (urth) Re: Old religions go bump in the Knight

From: maru <marudubshinki at gmail.com>
Date: Sat, 19 Feb 2005 10:05:13 +0000

So, I finally bullied my library into buying a copy of the Knight,
since I'm a cheap bastard.

Half-way through, I find myself wondering,
why on earth is a talking cat named after the Persian founder
of Manichism?
What could that have to do with Mani?

~Maru
http://www.everything2.com/index.pl?node_id=540067

---

From: James Wynn <thewynns at earthlink.net>
Date: Sat, 19 Feb 2005 10:34:17 +0000

That question will be answered for you in "The Wizard". Start bullying your
library.

----- Original Message ----- 
From: "maru" <marudubshinki at gmail.com>
To: "The Urth Mailing List" <urth-urth.net at lists.urth.net>
Sent: Saturday, February 19, 2005 1:05 PM
Subject: (urth) Re: Old religions go bump in the Knight

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

---

From: maru <marudubshinki at gmail.com>
Date: Sat, 19 Feb 2005 10:37:13 +0000

Looks like I'm in for another multi-week wait...
Thanx for not spoiling anything, anyway.

~Maru