Subject: (urth) Re: urth-urth.net Digest, Vol 7, Issue 2

From: turin <turin at hell.com>
Date: Mon, 14 Mar 2005 16:42:01 +0000

roger roger.
loud and clear.
mamma betsey's got no problems with the pies.
over and out.

EOT;

---

From: maru <marudubshinki at gmail.com>
Date: Mon, 14 Mar 2005 16:50:52 +0000

>mamma betsey's got no problems with the pies.

~Maru
& did you mean
EOF