Subject: (urth) Damon Knight's The Man in the Tree

From: Jason Willard <funesmem6 at msn.com>
Date: Tue, 15 Mar 2005 18:10:44 +0000

I'm far from having read all of the Urth posts, so if I'm making an obvious point, forgive me.  I'm in the middle of cataloguing my books and came to The Man in the Tree by Damon Knight.  I got it a few months ago because I knew he was an influence on Wolfe, but didn't pay any more attention than that.  Apparently, the main character's name is Gene Anderson - which, with my rough familiarity with etymology, I'd break down as Gene Other Son.  Fitting, since Wolfe claimed Knight grew him "from a bean."  The back blurb reads: "A poet, a millionaire, a circus freak.  Gene Anderson was all of these and much more.  An incredible eight-and-a-half-foot giant, he had a power, a gift that enabled him to reach into other worlds and bring back miracles into this one.  He saw a magnificence in the universe that nobody had ever seen and brought the light of truth to man where only darkness had been.  But like all prophets, he was feared as much as loved - and hated by one tortured soul who was determined to see him die..."  Just from that I hear echoes of Peace and the New Sun.  The copyright is 1984, right after the original tetralogy of New Sun finished, so I'm curious what kind of give and take there is between the two...
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://listserver.dreamhost.com/pipermail/urth-urth.net/attachments/20050315/b52df161/attachment.htm

---

From: Georg Schönegger <g.schoenegger at aon.at>
Date: Tue, 15 Mar 2005 23:56:15 +0000

'Anderson' means 'Son of Andreas', Andreas coming from greek and meaning
valiant or manly.

georg

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 16 Mar 2005 10:30:31 +0000

True but so what? A folk etymology is as good as any other for
purposes of creating significance in a work of fiction.

On Wed, 16 Mar 2005 08:55:51 +0100, Georg Sch?negger
<g.schoenegger at aon.at> wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
> 

-- 
You probably do not want to know what that odor is.