Subject: (urth) OT: divine justice

From: aramini1 at cox.net <aramini1 at cox.net>
Date: Tue, 22 Mar 2005 20:51:32 +0000

All this talk of Abraham and his son has enticed me to post again after my silence through the Skinner, et al. posts. 

As a child, I always thought about why Jesus had to suffer for the evil of the world.  Then it came to me, one day.  It reminds me of Simmons analysis of the Abraham sacrifice.

God created the world.  Jesus is one in being with the Father, God the Creator.  Jesus died for the sins of the world, and the evil of mankind.  God created mankind and the world, and all the evil in it.  Therefore, the only justice possible was the ritual execution of that God, who created the world and all that was in it.

Imagine the bizarro creator id lingering in the back of the mortal goodness of Jesus' mind, glutted with cosmic power and yearning for some new experience to match all the sensous depravity and pristine goodness that It had already created. Self-crucifixion - a new pyre of experience to kindle, like some proto-Dorian Grey: a hunger for redemption and newness buried under timeless experience, all bundled finitely together under the facade of ultimate innocence - the face of the suffering Christ.

With that image in mind, certainly Severian could be a Christ figure.  Downright Godly.

Marc Aramini
 (next post will be on Wolfe)

---

From: James Wynn <thewynns at earthlink.net>
Date: Tue, 22 Mar 2005 22:30:45 +0000

>All this talk of Abraham and his son has enticed me to post again after my
>silence through the Skinner, et al. posts.
>
>As a child, I always thought about why Jesus had to suffer for the evil of
>the world.  Then it came to me, one day.  It reminds me of Simmons analysis
>of the Abraham sacrifice [that Abraham was testing God].

I've never met or read a Jewish Rabbi or secular religion scholar that did 
not find the Isaac sacrifice problematic. But I can assure you as an 
authority that Fundamentalist Christians don't find it problematic at all.

A) Because they (believing all the events in the OT stories to be historical 
fact) recognize that the story is absolutely *stewing* in Christian imagery 
(which is undeniably true). So they read Abraham story as they read the rest 
of the Old Testament: as a deliberate allegory set up by God to point to 
Jesus the Messiah.

B) Because the letter to the Hebrews (NT) states that Abraham was trusting 
in God's goodness and integrity in following a command he did not 
understand. It says that Abraham knew that God had promised to make a great 
nation from Isaac, so he believed that, if nothing else, God would raise him 
from the dead after the sacrifice. It was an act of child-like or 
knight-like trust in God.

~ Crush