Subject: (urth) Wolfe's agent

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Sun, 24 Apr 2005 08:00:01 +0000

he's still represented by the Virginia Kidd Literary
Agency--you can google them for their mailing address.

--Nick Gevers.

Send instant messages to your online friends http://uk.messenger.yahoo.com

---

From: Abaia <abaia at ultan.net>
Date: Wed, 27 Apr 2005 08:31:56 +0000

Nick,

Thank you very much for information.  I have also contacted the Japanese
publisher who has been keeping Wolfe books out of print for ten years. 
Their said they have intention to reprint four TBOTNS books soon.  I am
very excited to hear that.

Regards,

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/
Abaia <abaia at ultan.net>
_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Quoted by Abaia.
+++++ Start of Original Message ++++++++++++++++++++++++++++++
From:    Nicholas Gevers <vermoulian at yahoo.com>
To:      urth at urth.net
Date:    Sun, 24 Apr 2005 15:59:57 +0100 (BST)
Subject: (urth) Wolfe's agent
--------------------------------------------------------------
> Abaia: Regarding Japanese translations of GW's works:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

+++++ End of Original Message ++++++++++++++++++++++++++++++++