Subject: (urth) Shaodows of the New Sun

From: Dan Rabin <wolfe-lists at danrabin.com>
Date: Mon, 25 Apr 2005 21:53:36 +0000

Shadows of the New Sun has been explained (by its editor) in this 
very mailing list:

<http://www.urth.net/urth/archives/v0031/urth.v031.n002.3.shtml>

It seems to be the essays from "Castle of the Otter" with bonus tracks.

   -- Dan Rabin

---

From: Maru Dubshinki <marudubshinki at gmail.com>
Date: Wed, 27 Apr 2005 17:05:48 +0000

Hmm. That's a good explanation- Liverpool could simply have dropped
from their site, and it comes from the horse's mouth, so to speak,
But,  "also
features Gene Wolfe in Conversation and one or two other gems."
I've never heard of that. Was it in Castle of Days?

~Maru