Subject: (urth) The wizard ebook

From: nalinder at centrum.cz <nalinder at centrum.cz>
Date: Thu, 05 May 2005 18:02:04 +0000

Hi, I am new here.
I have a problem: I live in czech republic and I want to read books The wizard, The Knight. Have you got these books such as ebooks? I cannot buy it, because I have no money, but huge taste for read it! Can anyone help me, please? (sorry for my bad english)
Thanks 2 all!

---

From: Maru Dubshinki <marudubshinki at gmail.com>
Date: Thu, 05 May 2005 18:11:35 +0000

> I have a problem: I live in czech republic and I want to read books The wizard, The Knight. Have you got these books such as ebooks? I cannot buy it, because I have no money, but huge taste for rea…

I have never seen an ebook of either, I'm afraid. I did see Urth of
the New Sun, Book of the New Sun, 7 American Nights, and The Island of
Doctor Death and Other Stories  And Other Stories on various P2P
networks. But not the Wizard-Knight duology, I'm afraid.  Perhaps a
list member will scan it; probably not though. Sorry.

~Maru
And don't worry about the English; we shan't bite.