Subject: (urth) Voided cross

From: Daniel D Jones <ddjones at riddlemaster.org>
Date: Sun, 15 May 2005 10:16:26 +0000

Is there a consensus of what the "voided cross" looks like in the BOTLS?

---

From: pthwndxrclzp <aquastor at gmail.com>
Date: Sun, 15 May 2005 11:46:47 +0000

I always figured it looked something like this (forgive the ASCII non-art):

xxxxxxxxxxxxxxxxxxxxx
xxxxxxxxx   xxxxxxxxxx
xxxxxxxxx   xxxxxxxxxx
xxxxxxxxx   xxxxxxxxxx
xxxxxxxxx   xxxxxxxxxx
xxxxxxxxx   xxxxxxxxxx
x                                 x
xxxxxxxxx   xxxxxxxxxx
xxxxxxxxx   xxxxxxxxxx
xxxxxxxxx   xxxxxxxxxx
xxxxxxxxx   xxxxxxxxxx
xxxxxxxxx   xxxxxxxxxx
xxxxxxxxxxxxxxxxxxxxx

This also fits in with the "Sign of Addition" stuff, as far as I see
it (though that may be so obvious it's not worth mentioning).

Aq

On 5/15/05, Daniel D Jones <ddjones at riddlemaster.org> wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

---

From: James Wynn <thewynns at earthlink.net>
Date: Sun, 15 May 2005 15:12:05 +0000

Like this:

http://www.urth.org/whorlmap/voided_cross.htm

The article is unfinished but the voided cross graphic is accurate, I 
believe.

Crush