Subject: (urth) voided cross and other things

From: harlekin at earthlink.net <harlekin at earthlink.net>
Date: Mon, 16 May 2005 16:43:03 +0000

How serendipitous, that someone should bring up the voided cross just as I'm slowly rereading the LS.  I'm just beginning chapter 2 of Calde and that voided cross has been on my mind a bit.  Just to prove there's never any complete consensus on this list (though not simply to be contrary) I am still not convinced that the cross of the Chapter isn't a swastika.  While it's not the best technical definition of a voided cross, it is a more potent symbol for those of us born in the 20th century, for whom this work is intended.  It fits well with the fascism of Typhon's rule (and pas') and it's a convenient whirlwind symbol.  Plus (no pun intended) it's ironic in the extreme in a whorl filled with ironies (and perhaps a nod to the catholic church's silence during ww2 just as Teasel's "illness" seems to me to be a nod to the admittedly limited but still extant abuse of children by priests).  So for me it's a swastika unless I'm shown definitively otherwise.

now to other things.

violet eyes show up prominently again in Kypris, Hyacinth, and Maytera Marble.  Add these to Noctua, Katharine, Hethor's paracoita, and I believe Valeria from BotNS.

the color black is also highlighted.  It represents tartaros and hierax (the only two legitimate males of typhon's line:  try pairing them with Silk and Severian or Silk and Auk) Hierax enjoys inflicting pain (torturing). could he be the source of the guild?  I understand that black is a common color but careful reading shows that it is studiously avoided in the text, rendering it highly symbolic when it is mentioned (though Wolfe is careful not to highlight it either.)

an obscure pulp reference:  for much of the first two books, Silk carries a lioness headed staff.  he also ends up with a gun (needler) and a sword (azoth) and we find out he is an accomplished swordsman (though he doesn't know it himself).  Superficially Silk is Solomon Kane, RE Howard's puritan swordsman who wears all black and carries two pistols and, for many of his adventures, a cat headed staff given him by N'Longa a witch doctor who can possess people much like Mucor.  I doubt it means anything but it's still cool.

Remora comes off much more sympathetically on a second read.  Chenille bears a strange resemblance to Agila with red hair and flat cheeks.

that's all for now.  Hope this was worth reading.

Don

---

From: Maru Dubshinki <marudubshinki at gmail.com>
Date: Mon, 16 May 2005 16:58:57 +0000

This may or may not mean anything, and could well be too obscure to
even matter; But, if the voided cross indeed is a swastika the
orientation is very important.
Why?
Well, I'm sure we've all heard that the swastika is an ancient and
venerable symbol, but in the Buddhist tradition,  one orientation
connotes the view of Paradise from the mortal transient side of the
great river, and the other orientation connotes the view of the mortal
world from across the great river in Paradise.
Which could have repercussions for various people's ontological
status, but beyond that I dare not speculate.

~Maru

---

From: James Wynn <thewynns at earthlink.net>
Date: Mon, 16 May 2005 19:35:54 +0000

Harlekin says:

>I am still not convinced that the cross of the Chapter isn't a 
>swastika....unless I'm shown definitively otherwise.

Well, not to be obstinate, but the voided cross *is* called "the sign of 
addition" which seems like a bit of strike against a swastika. Of course 
that's hardly definitive.

And while a swastika is called "a whorl", so is an even-tined (there's a 
proper word for the "legs" of a whorl but I can't remember it) cross. So is 
a fibula and a triskele (ho ho). And of course they are all considered sun 
symbols.

~ Crush

---

From: James Wynn <thewynns at earthlink.net>
Date: Mon, 16 May 2005 19:39:34 +0000

Halekin said:
>Silk carries a lioness headed staff.  he also ends up with a gun (needler) 
>and a sword
>(azoth) and we find out he is an accomplished swordsman (though he doesn't 
>know it
>himself).  Superficially Silk is Solomon Kane, RE Howard's puritan 
>swordsman who
>wears all black and carries two pistols and, for many of his adventures, a 
>cat headed
>staff given him by N'Longa a witch doctor who can possess people much like 
>Mucor.
>I doubt it means anything but it's still cool.
>
>Remora comes off much more sympathetically on a second read.  Chenille 
>bears a strange resemblance to Agila with red hair and flat cheeks.

BTW I liked the connection to Solomon Kane, I really think there might be 
something to it.

Did Agila have red hair? That went right by me.

Crush

---

From: harlekin at earthlink.net <harlekin at earthlink.net>
Date: Mon, 16 May 2005 21:25:20 +0000

We'll have to agree to disagree on the cross, I think.  As I said, your definition is technically more correct, but I'm not sure that means much with Wolfe.  I don't have my new sun books but i envisioned Agila (through two readings) as having reddish brown hair.  however, she was flat chested, where "Jugs" obviously isn't.  They do have similar facial structure though.

Here's something I forgot for my last post and it was probably the most important thing I had to say:
When Maytera Marble finds Maytera Rose's corpse there is a monitor in her room that shows Lake Limna with Chenille (posessed by Scylla), Auk, Incus, Oreb, and the fisherman.  Why is this on in Rose's room?  Did a god possess her and the shock kill her?  Echidna perhaps?  It's a very confusing scene, deliberately so I suppose.  I don't recall this ever being touched upon and I nearly passed it even on my second read.  Any ideas?

ps.  I recommend the Savage Tales of Solomon Kane to anyone with pulp sensibilities.  I like them better than Conan.  Beware though, the binding on the paperback is not so great.  The art by Gary Gianni however, is superb.

Don

-----Original Message-----
From: James Wynn <thewynns at earthlink.net>
Sent: May 16, 2005 7:37 PM
To: The Urth Mailing List <urth-urth.net at lists.urth.net>
Subject: Re: (urth) voided cross and other things

Crush 

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net