Subject: (urth) Re: urth-urth.net Digest, Vol 10, Issue 1

From: turin <turin at hell.com>
Date: Wed, 01 Jun 2005 17:38:48 +0000

anyone seen ghost in the shell ii: innocence?

EOT;

--- urth-urth.net-request at lists.urth.net wrote:

From: urth-urth.net-request at lists.urth.net
Date: Wed,  1 Jun 2005 12:07:19 -0700 (PDT)
To: urth-urth.net at lists.urth.net
Subject: urth-urth.net Digest, Vol 10, Issue 1

Send urth-urth.net mailing list submissions to
	urth-urth.net at lists.urth.net

To subscribe or unsubscribe via the World Wide Web, visit
	http://lists.urth.net/listinfo.cgi/urth-urth.net
or, via email, send a message with subject or body 'help' to
	urth-urth.net-request at lists.urth.net

You can reach the person managing the list at
	urth-urth.net-owner at lists.urth.net

When replying, please edit your Subject line so it is more specific
than "Re: Contents of urth-urth.net digest..."

Today's Topics:

   1. Re:  "There Are Doors" Comes To Japan (Maru Dubshinki)
   2. Re:  "There Are Doors" Comes To Japan (James Wynn)

----------------------------------------------------------------------

Message: 1
Date: Tue, 31 May 2005 21:56:20 -0400
From: Maru Dubshinki <marudubshinki at gmail.com>
Subject: Re: (urth) "There Are Doors" Comes To Japan
To: The Urth Mailing List <urth-urth.net at lists.urth.net>
Message-ID: <f5238c305053118566d154c1c at mail.gmail.com>
Content-Type: text/plain; charset=ISO-8859-1

I'm afraid I plumb missed the 'There are doors' connection- I don't
see how it ties in. Explanation please?

~Maru

On 5/23/05, James Wynn <thewynns at earthlink.net> wrote:
> Japanese man gets jail time for 'kidnapping' dolls
> 
> May 23, 6:12 AM (ET)
> 
> TOKYO (Reuters) - A Japanese man has been sentenced to five-and-a-half years
> in jail for snatching mannequins used by a cake shop chain to tout its
> wares.
> "Peko-chan," a round-eyed doll around the size of a six-year-old, has been
> used by Fujiya Co. Ltd. to sell sweets for five decades and her grinning
> countenance is a familiar sight in front of shops around Japan.
> 
> Recently, however, she has become a favorite of collectors, leading to a
> rash of "Peko-chan" snatchings.
> 
> Takeishi Shibuya, 31, was convicted of stealing 15 of the large dolls,
> valued at about 1.1 million yen ($10,170), a court official in Yamagata
> prefecture, northern Japan, said on Monday.
> 
> In several cases, Shibuya used pepper spray and spray paint to fend off
> store employees, leading prosecutors to demand a sentence of nine years in
> prison.
> 
> "But he has reflected on his crimes and feels bad about what he did, so the
> sentence was lighter as a result," the official said.
> 
> After a wave of "Peko-chan" disappearances last year, the company suggested
> chaining the dolls down, but customers complained that this would be cruel.
> 
> 
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

------------------------------

Message: 2
Date: Tue, 31 May 2005 23:15:28 -0500
From: "James Wynn" <thewynns at earthlink.net>
Subject: Re: (urth) "There Are Doors" Comes To Japan
To: "The Urth Mailing List" <urth-urth.net at lists.urth.net>
Message-ID: <000301c56660$e20a5a30$60a3f63f@wynnhouse>
Content-Type: text/plain; format=flowed; charset="iso-8859-1";
	reply-type=original

Just a general obsession with dolls...treating them like people ala the 
concern that chaining them would be cruel. My first thought when I read the 
article was TAD.
 (shrug)

----- Original Message ----- 
From: "Maru Dubshinki" <marudubshinki at gmail.com>
To: "The Urth Mailing List" <urth-urth.net at lists.urth.net>
Sent: Tuesday, May 31, 2005 8:56 PM
Subject: Re: (urth) "There Are Doors" Comes To Japan

I'm afraid I plumb missed the 'There are doors' connection- I don't
see how it ties in. Explanation please?

~Maru

On 5/23/05, James Wynn <thewynns at earthlink.net> wrote:
> Japanese man gets jail time for 'kidnapping' dolls
>
> May 23, 6:12 AM (ET)
>
> TOKYO (Reuters) - A Japanese man has been sentenced to five-and-a-half 
> years
> in jail for snatching mannequins used by a cake shop chain to tout its
> wares.
> "Peko-chan," a round-eyed doll around the size of a six-year-old, has been
> used by Fujiya Co. Ltd. to sell sweets for five decades and her grinning
> countenance is a familiar sight in front of shops around Japan.
>
> Recently, however, she has become a favorite of collectors, leading to a
> rash of "Peko-chan" snatchings.
>
> Takeishi Shibuya, 31, was convicted of stealing 15 of the large dolls,
> valued at about 1.1 million yen ($10,170), a court official in Yamagata
> prefecture, northern Japan, said on Monday.
>
> In several cases, Shibuya used pepper spray and spray paint to fend off
> store employees, leading prosecutors to demand a sentence of nine years in
> prison.
>
> "But he has reflected on his crimes and feels bad about what he did, so 
> the
> sentence was lighter as a result," the official said.
>
> After a wave of "Peko-chan" disappearances last year, the company 
> suggested
> chaining the dolls down, but customers complained that this would be 
> cruel.
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

------------------------------

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

End of urth-urth.net Digest, Vol 10, Issue 1
********************************************

---

From: Maru Dubshinki <marudubshinki at gmail.com>
Date: Wed, 01 Jun 2005 17:57:36 +0000

Um-hm.
Was it just me, or did that movie seem disjointed (and cut-off) as hell?  

I mean, truly awesome visuals, especially that street parade left me
astounded, frankly- We're a long way from "Kimba the White Lion", let
me tell you.
But then again, I was watching it on a seat-screen while crossing the
Atlantic, so my experience was probably sub-optimal.

~Maru
/is still waiting for his library to get the obscure books referenced
in the movie.