Subject: (urth) powers of Erebus and Abaia (was Re: cthulhu mythos, BotNS)

From: David DiGiacomo <david at slack.com>
Date: Fri, 03 Jun 2005 09:44:00 +0000

> What exactly are Erebus and Abaia's "powers"?

They resurrect Severian when he drowns in the Gyoll, and they seem to be
immortal.  Those are pretty good powers!  It's interesting that Severian
shares them.

---

From: Maru Dubshinki <marudubshinki at gmail.com>
Date: Fri, 03 Jun 2005 11:48:38 +0000

> immortal.  Those are pretty good powers!  It's interesting that Severian

pace Frazer, much magic is 'contagious'.

But I think the 'shared' powers are more likely from the New Sun-
that's just what UotNS seemed to me to be about.

~Maru

---

From: Sarah Dorrance-Minch <isobelwren at yahoo.com>
Date: Tue, 07 Jun 2005 19:52:09 +0000

> interesting that Severian

And what a dubious gift it is, to attract, well,
zombies. As if the "fan club" of masochists and thrill
seekers weren't awkward enough. Sometimes you just
have to feel sorry for him.

(Not to be facetious; sometimes I really did feel
sorry for Severian, because he got his heart broken
badly a few times too many, but his I guess you could
call it habit of accidentally resurrecting people was
rather amusing, in a way...)

Midori/Sarah

Ah, love couldst thou and I conspire/ To grasp this sorry scheme of things entire/ Would we not break it all to bits, and then/ Remold it nearer to the heart's desire - Omar Khayyam

Reach me a gentian, give me a torch
let me guide myself with the blue, forked torch of this flower
down the darker and darker stairs, where blue is darkened on blueness.
 - D.H. Lawrence, "Bavarian Gentians"