Subject: SV: (urth) cthulhu mythos, BotNS

From: harlekin at earthlink.net <harlekin at earthlink.net>
Date: Fri, 03 Jun 2005 19:30:28 +0000

I appreciate the feedback on my post and as always there's something edifying to be found, but I feel the need to clarify myself.  I'm suggesting that Wolfe might have been influenced more by Derleth than by Lovecraft.  There is a qualitative difference between the two in that Derleth recast Lovecraft's mythos into a battle between the benevolent/indifferent Elder Gods and the malevolent Great Old Ones with earth and humanity as a fulcrum of that battle.  Lovecraft just leaves us in space hoping that we don't catch the eye of some entity looking for a snack.  Derleth also casts the Great Old Ones as elemental beings, and one of them rules the cold northern wastes.  I guess I'm saying Wolfe's take on Erebus and Abaia made more sense as an homage after reading some of Derleth's Cthulhu stories.

Don

-----Original Message-----
From: Jeff Wilson <jwilson at io.com>
Sent: Jun 3, 2005 5:22 PM
To: The Urth Mailing List <urth-urth.net at lists.urth.net>
Subject: Re: SV: (urth) cthulhu mythos, BotNS

Andy Robertson wrote:

> nastler writes:
> 
>> Small point; The book 17 Megatherians dosn't go in the
>> sabertache, it stays in the library. The "corrupting"
>> influence on Sev probably comes to him through Thecla,
>> who is a good bet for having read 17 Megs...
>> I'd like to hear more discussion about the Great Old
>> Ones / Elder Gods. I think it's only been referenced
>> before, not chewed to the marrow the way things are
>> usually done on this list....  :-)
>> nastler
> 
> 
> I honestly don't think there is much direct reference.
> However, Lovecraft's "Old Ones" were really non-supernatural alien 
> entities of such power that they could not be distinguished from gods, 
> from the human perspective.
> It's arguable that he was the first really influential writer to do this 
> - to address the idea of gods, from a rigorously non-supernatural 
> perspective.
> Wolfe has many non-omnipotent "gods" of this type: Erebus and Abia are 
> godlike in their power as far as humans are concerned, but there is 
> nothing really supernatural about them.

Perhaps; they are certainly an order of being below that of the 
Pancreator, but they and their servants have qualities and insights into 
  the divine truth beyond that of mere mortals, even if they attmpet to 
deny that truth. Lovecraft's axioms in the background of his Mythos 
stories do not admit a difference in kind of the natural world and the 
supernatural forces at work, only that the fallible human mind calls the 
parts of nature that escape its full grasp "supernatural" and that the 
nature of these ancient beings are so alien that the mind destructivetly 
fails in its attempt to perceive their character.

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

---

From: Andy Robertson <andywrobertson at clara.co.uk>
Date: Sat, 04 Jun 2005 00:21:49 +0000

harlekin at earthlink.net writes: 

> I appreciate the feedback on my post and as always there's something edifying to be found, but I feel the need to clarify myself.  I'm suggesting that Wolfe might have been influenced more by Derleth than by Lovecraft.  There is a qualitative difference between the two in that Derleth recast Lovecraft's mythos into a battle between the benevolent/indifferent Elder Gods and the malevolent Great Old Ones with earth and humanity as a fulcrum of that battle.  Lovecraft just leaves us in space hoping that we don't catch the eye of some entity looking for a snack.  

To be honest: I don't think so.   Derleth's deomachy simply echoes an 
hundred religions, and Wolfe gets independent input from religions