Subject: (urth) OT:GoitS2: Innocence

From: Josh Young <greatoaktree at gmail.com>
Date: Mon, 06 Jun 2005 16:02:40 +0000

All hardboiled detective stories-- which is what GoitS really is at
heart-- are sort of disjointed. Hard to follow is a trade mark of the
genre, really.

On the subject of anime, anyone here seen Rah Xephon? Very, very
Wolfish in execution, sort of New Sun-ish messianic aspects,
especially with the struggle between two competing futures...

I highly recommend giving it a shot if you get the chance.

> Maru Dubshinki marudubshinki at gmail.com
> Wed Jun 1 17:57:32 PDT 2005
> 
>    * Previous message: (urth) Re: urth-urth.net Digest, Vol 10, Issue 1
>    * Next message: (urth) cthulhu mythos, BotNS
>    * Messages sorted by: [ date ] [ thread ] [ subject ] [ author ]
> 
> Um-hm.
> Was it just me, or did that movie seem disjointed (and cut-off) as hell?
> 
> I mean, truly awesome visuals, especially that street parade left me
> astounded, frankly- We're a long way from "Kimba the White Lion", let
> me tell you.
> But then again, I was watching it on a seat-screen while crossing the
> Atlantic, so my experience was probably sub-optimal.
> 
> ~Maru
> /is still waiting for his library to get the obscure books referenced
> in the movie.
> 
> 
> On 6/1/05, turin <turin at hell.com> wrote:
> >
> > anyone seen ghost in the shell ii: innocence?
> >
> > EOT;
> >
> >
> > --- urth-urth.net-request at lists.urth.net wrote:
> >
> > From: urth-urth.net-request at lists.urth.net
-- 
~Josh
_____________________________________
"Fear is the mind killer" - Frank Herbert's Dune
"If you want to get warm, you must stand near the fire. If you want to
be wet, you must get into the water. If you want joy, power, peace,
eternal life, you must get close to... the thing that has them. They
are not the sort of prize that God....[would].... just hand out to
anyone." - CS Lewis, Mere Christianity
"Mortal love is merely our introduction to the immortal" - Margaret
Weis & Tracy Hickman's The Seventh Gate

---

From: Josh Young <greatoaktree at gmail.com>
Date: Wed, 08 Jun 2005 18:47:41 +0000

Um-hm.

~Maru