Subject: (urth) poor severian

From: turin <turin at hell.com>
Date: Wed, 08 Jun 2005 18:10:24 +0000

that is all i have to say. poor severian. hamlet.

EOT;

---

From: Sarah Dorrance-Minch <isobelwren at yahoo.com>
Date: Fri, 10 Jun 2005 20:35:15 +0000

> that is all i have to say. poor severian. hamlet.

Hamlet didn't have Yorick waking up and tagging along
after him half an hour after the little graveside, er,
tete a tete. Or Ophelia, although I wonder if Ophelia
would share Dorcas' hydrophobia.

I would love to see a spoof of Hamlet, starring
Severian. Now that is a holiday pantomime begging to
be written. Maybe if I can ever sneak some time away
from the children - have one nursing barnacle, one
toddler with full blown autism, which makes long
chunks of time for writing a slight bit problematic.

Of course I'd probably have to also include elements
of Macbeth, Julius Caesar, and Titus Andronicus. Hmm.

Midori/Sarah

Ah, love couldst thou and I conspire/ To grasp this sorry scheme of things entire/ Would we not break it all to bits, and then/ Remold it nearer to the heart's desire - Omar Khayyam

Reach me a gentian, give me a torch
let me guide myself with the blue, forked torch of this flower
down the darker and darker stairs, where blue is darkened on blueness.
 - D.H. Lawrence, "Bavarian Gentians"