Subject: (urth) TWK - Why Able?

From: thapaguru <thapaguru at yahoo.com>
Date: Thu, 09 Jun 2005 07:47:40 +0000

Hello all,

I've recently joined this organization and have been
reading through the older often excellent posts. I've
been a Wolfe reader for the last year or so, since
picking up BotNS and have just finished the Wizard
Knight. My impression - Wolfe can do no wrong.

To be succint, my questions:

1) Since the good guys are outnumbered and possibly
outgunned, I recognize the need for reserves from
lower dimensions. But why does Michael want Able?
Wouldn't he be better satisfied with a presumably
wiser and strong Overcyn?

2) I came out with the impression that Baki did indeed
stab Gilling the first time (like Uri said) and that
Garvaon finished the job the second time. Am I wrong?

3) I'm not of a Christian background (Hindu rather)
and I was wondering if I was correct in assuming that
Able falling down twice after giving blood to Disiri
refers to the pre-crucifiction trip Christ made.

Thank for your time.

__________________________________ 
Discover Yahoo! 
Get on-the-go sports scores, stock quotes, news and more. Check it out! 
http://discover.yahoo.com/mobile.html

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 09 Jun 2005 09:17:14 +0000

Hi, and welcome to the mailinglist.

> wiser and strong Overcyn?

Able seems to be King Arthur in some form. There are 
clues to this all throughout, but the clincher is the last 
two words of the story - he signs the lengthy letter (that
is the novel) by his Earth name, "Art Ormsby." "Ormsby"
can be translated "of the worm." Thus, his name is a
form of "Arthur Pendragon."

> Garvaon finished the job the second time. Am I wrong?

I'm sure that Baki did stab Gilling; I'm not as sure about
Garvaon.

> refers to the pre-crucifiction trip Christ made.

That would certainly be one possible interpretation. Wolfe
definitely uses a lot of Christian imagery in his novels,
most blatantly (in my opinion) in the eucharistic scenes 
in the Book of the Short Sun.

--Dan'l
-- 
I do not fear Satan half so much as I fear those who fear him.
                        -- St Teresa of Avila
http://www.livejournal.com/users/sturgeonslawyer

---

From: James Wynn <thewynns at earthlink.net>
Date: Thu, 09 Jun 2005 09:43:19 +0000

Welcome, Thapaguru!
>>wiser and strong Overcyn?

Well, Able is an Overcyn, right? Are you saying "why not Valfather?" Well, I
gathered that Michael reckons things 4th dimensionally differently from
people of the other levels. After his first meeting with Able, he tells him
that he is going to search for "that great and famous knight, Sir Able of
the High Heart".  The meaning is: The Able at that point in the book was not
the Able Michael sought.

Able himself seems to see things in this way. He recognizes that he became a
knight by wanting to be one, taking the title, bearing the responsibilities.
Only later did he receive the accolade from Disiri and do knightly deeds.

I'd say that the fact that Michael sought Able out meant that at the end of
the story he was already a greater Overcyn than Valfather.

>I'm sure that Baki did stab Gilling; I'm not as sure about

IIRC The text explicitly denies that Baki stabbed Gilling. But then again,
frequently I also accept Wolfe's textual denials as confirmations,
 so I'm not gainsaying it. I am definite that Garvaon did the deed the
second time (I presume the first) since Able is unwilling name the assailant
to protect the honor of his name. I don't think he would worry about that
for Baki.

>>refers to the pre-crucifixion trip Christ made.

Hmmm I didn't even think of this. According to Catholic tradition, Christ
fell THREE times on the Via Dolorosa. Maybe you missed one? (I don't have
access to my books)

http://www.newadvent.org/cathen/15569a.htm