Subject: (urth) Re: urth-urth.net Digest, Vol 10, Issue 12

From: Joe Smulkstis <jismulkstis at nyc.rr.com>
Date: Sun, 12 Jun 2005 16:50:52 +0000

I've been reading science fiction for 40 years.  I've been to conventions.
I've got some idea of what "filksinging" is and my instincts have led me to
avoid it.

However, I have no bloody idea what a "filk" actually is.  Can some kind
or condescending soul define it for me?

Muskrat

----- Original Message ----- 
From: <urth-urth.net-request at lists.urth.net>
To: <urth-urth.net at lists.urth.net>
Sent: Sunday, June 12, 2005 15:06 PM
Subject: urth-urth.net Digest, Vol 10, Issue 12

> Send urth-urth.net mailing list submissions to
> urth-urth.net at lists.urth.net
>
> To subscribe or unsubscribe via the World Wide Web, visit
> http://lists.urth.net/listinfo.cgi/urth-urth.net
> or, via email, send a message with subject or body 'help' to
> urth-urth.net-request at lists.urth.net
>
> You can reach the person managing the list at
> urth-urth.net-owner at lists.urth.net
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of urth-urth.net digest..."
>
>
> Today's Topics:
>
>   1.  Re: urth-urth.net Digest, Vol 10, Issue 11 (Josh Young)
>   2. Re: SV: (urth) cthulhu mythos, BotNS (Sarah Dorrance-Minch)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Sat, 11 Jun 2005 20:33:25 -0400
> From: Josh Young <greatoaktree at gmail.com>
> Subject: (urth) Re: urth-urth.net Digest, Vol 10, Issue 11
> To: urth-urth.net at lists.urth.net
> Message-ID: <2e6fee3b05061117335cc8b962 at mail.gmail.com>
> Content-Type: text/plain; charset=ISO-8859-1
>
> In regards to the difference between the simulators, I sort of just
> chalked that conversation up to SF conventions; I pretty much knew the
> answer before Mr. Million provided it. However, dumb me, now that I
> think about it, nothing's ever that simple with Wolfe, is it?
> Interesting train of thought, there; could it be that #5 and father
> are bound simulators? In addition to clones? Cyborg clone/simulators?
> Maybe the expirements #5's father performed on him involved installing
> a bound personality, hence the periods of increasing amnesia?
>
> Also, did anyone notice the similarity between the description of the
> ghoul-bear and the alzabo? I'm trying to remember if the alzabo had
> man-like eyes of beast-like eyes; my friend has my copy of the New Sun
> books. But I also seem to remember the alzabo digging up corpses and
> eating them.--
> ~Josh
> _____________________________________
> "Fear is the mind killer" - Frank Herbert's Dune
> "If you want to get warm, you must stand near the fire. If you want to
> be wet, you must get into the water. If you want joy, power, peace,
> eternal life, you must get close to... the thing that has them. They
> are not the sort of prize that God....[would].... just hand out to
> anyone." - CS Lewis, Mere Christianity
> "Mortal love is merely our introduction to the immortal" - Margaret
> Weis & Tracy Hickman's The Seventh Gate
>
>
> ------------------------------
>
> Message: 2
> Date: Sat, 11 Jun 2005 20:38:22 -0700 (PDT)
> From: Sarah Dorrance-Minch <isobelwren at yahoo.com>
> Subject: Re: SV: (urth) cthulhu mythos, BotNS
> To: The Urth Mailing List <urth-urth.net at lists.urth.net>
> Message-ID: <20050612033822.59041.qmail at web31907.mail.mud.yahoo.com>
> Content-Type: text/plain; charset=iso-8859-1
>
>
>
> --- Andy Robertson <andywrobertson at clara.co.uk> wrote:
>
>> He perpetrates filks?   This is problematic  ;-)
>
> I think he was one of the original instigators of the
> movement.
>
>
>
> Midori/Sarah
>
> Ah, love couldst thou and I conspire/ To grasp this sorry scheme of things 
> entire/ Would we not break it all to bits, and then/ Remold it nearer to 
> the heart's desire - Omar Khayyam
>
> Reach me a gentian, give me a torch
> let me guide myself with the blue, forked torch of this flower
> down the darker and darker stairs, where blue is darkened on blueness.
> - D.H. Lawrence, "Bavarian Gentians"
>
>
> ------------------------------
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
> End of urth-urth.net Digest, Vol 10, Issue 12
> *********************************************

---

From: Maru Dubshinki <marudubshinki at gmail.com>
Date: Sun, 12 Jun 2005 18:58:21 +0000

Use the Wiki... The Wiki is, err, sticky to knowledge. Let some of
that knowledge stick to you!

http://en.wikipedia.org/wiki/Filk_music

Incidentally, there's a baby article on tBotNS that could use some
work, if anyone would like to volunteer:
http://en.wikipedia.org/wiki/The_Book_of_the_New_Sun

~Maru

---

From: Sarah Dorrance-Minch <isobelwren at yahoo.com>
Date: Mon, 13 Jun 2005 21:49:10 +0000

> or condescending soul define it for me?

It's either original folk music written about science
fiction/fantasy/horror topics, including books and
movies of those genres, sometimes written by the
authors as a sort of supplement to their own work -
some of the better examples include Ursula LeGuin's
"anthropological collection" soundtrack to her _Always
Coming Home_ novel, and the poetic songs penned by
J.R.R. Tolkein for his Middle Earth work...

(Mercedes Lackey has done this for her Valdemar books,
and this filk is probably better known than my two
examples)

OR

it's spoof lyrics written to pre-existing tunes. They
can be related to speculative fiction, also, but it's
not mandatory. (I'm sure you have heard of Weird Al
Yankovic.)

If you like folk music of the Pete
Seegur/Leadbelly/Arlo Guthrie variety, you could do
worse than to try some Leslie Fish. She writes both
original left-wing protest lyrics and speculative
fiction fandom/SCA subculture stuff, and even if you
don't agree with her personal stance (I do, but that's
another kettle of fish. as it were...) her talent is
obvious. She plays guitar well. I relly do think she's
the successor to Guthrie (Arlo? Woody? No idea. She's
good, anyway.)

"Filk" is a term that came from a misprint of the word
"folk" - many, many, many cons ago.

Midori/Sarah

Ah, love couldst thou and I conspire/ To grasp this sorry scheme of things entire/ Would we not break it all to bits, and then/ Remold it nearer to the heart's desire - Omar Khayyam