Subject: (urth) Outsider=Pas & Kypris?

From: James Wynn <thewynns at earthlink.net>
Date: Fri, 24 Jun 2005 06:40:48 +0000

Nastler says:
>Before the old Gnostic argument cycles through again,
>I'd just like to flag the discovery of the secular
>nature of Silks enlightenment made by Marc Aramini
>almost two years ago (10Oct2003) but not really
>discussed on the list.

Marc's argument is intriguing, but if Pas had the mental
wherewithall to communicate with Silk so definitively on
the ball court and in Hotel garden, then I'm not sure why
he needed Awk, Silk, Sand, and Patera Jerboa. Kypris was
on the run, but Pas was "killed"....with relics of him
distributed in a few animals like Oreb, in chems, and in
the minds of a few people. 

Most important, in the Outsider's discussion with Silk at 
the Hotel pool, he explicitly differentiates himself from the
Gods of the Whorl. He says they are *becoming* him by
mimicking him (Remember Mint's argument that Spider's
spies will have to fight and work like the most devoted
citizens so they will be trusted).

There are a lot of potential reasons why Silk hears male
and female voices during his enlightenment even if we
could say for a fact that the voices were Pas's and Kypris's.
For example: Since Kypris was already *becoming* the
Outsider and during 300 year voyage of the ship, Pas 
surely was well along that process, the Outsider talked to
them in the voices of his images on the ship. 

But there are other reasons for this in the themes and
symbols of Gnosticism and alchemy that Wolfe his riffing on. 

~ Crush

---

From: Roy C. Lackey <rclackey at stic.net>
Date: Fri, 24 Jun 2005 13:06:43 +0000

>the minds of a few people.

Pas in Oreb? I don't think so. That was Scylla. (RTTW, 348)

-Roy