Subject: (urth) Re: confirm 9c403912db7d4b7f1df8747559f422ddd8a7d389

From: Daniel D Jones <ddjones at riddlemaster.org>
Date: Sun, 24 Jul 2005 16:00:28 +0000

On Sunday 24 July 2005 12:00 pm, urth-urth.net-request at lists.urth.net wrote:
> Your membership in the mailing list urth-urth.net has been disabled
> due to excessive bounces The last bounce received from you was dated
> 12-Jul-2005.  You will not get any more messages from this list until
> you re-enable your membership.  You will receive 2 more reminders like
> this before your membership in the list is deleted.
>
> To re-enable your membership, you can simply respond to this message
> (leaving the Subject: line intact), or visit the confirmation page at
>
>    
> http://lists.urth.net/confirm.cgi/urth-urth.net/9c403912db7d4b7f1df8747559f
>422ddd8a7d389
>
>
> You can also visit your membership page at
>
>    
> http://lists.urth.net/options.cgi/urth-urth.net/ddjones%40riddlemaster.org
>
>
> On your membership page, you can change various delivery options such
> as your email address and whether you get digests or not.  As a
> reminder, your membership password is
>
>     scarlett
>
> If you have any questions or problems, you can contact the list owner
> at
>
>     urth-urth.net-owner at lists.urth.net

---

From: Nessun Sapra <nessun-sapra at web.de>
Date: Sun, 24 Jul 2005 22:42:08 +0000

-----Urspr?ngliche Nachricht-----
Von: urth-urth.net-bounces at lists.urth.net
[mailto:urth-urth.net-bounces at lists.urth.net]Im Auftrag von Daniel D
Jones
Gesendet: Sonntag, 24. Juli 2005 23:56
An: urth-urth.net at lists.urth.net
Betreff: (urth) Re: confirm 9c403912db7d4b7f1df8747559f422ddd8a7d389

>     urth-urth.net-owner at lists.urth.net
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

---

From: drdsr <drdsr at optonline.net>
Date: Tue, 26 Jul 2005 14:25:48 +0000

-----Original Message-----
From: urth-urth.net-bounces at lists.urth.net
[mailto:urth-urth.net-bounces at lists.urth.net] On Behalf Of Daniel D Jones
Sent: Sunday, July 24, 2005 5:56 PM
To: urth-urth.net at lists.urth.net
Subject: (urth) Re: confirm 9c403912db7d4b7f1df8747559f422ddd8a7d389

---

From: nessun-sapra at web.de <nessun-sapra at web.de>
Date: Wed, 27 Jul 2005 00:54:45 +0000

The Urth Mailing List <urth-urth.net at lists.urth.net> schrieb am 26.07.05 23:26:03:

-----Original Message-----

_________________________________________________________________________
Mit der Gruppen-SMS von WEB.DE FreeMail k?nnen Sie eine SMS an alle 
Freunde gleichzeitig schicken: http://freemail.web.de/features/?mc=021179