Subject: (urth) Does Lack of Abstinence Really Prevent One from Seeing a god?

From: James Wynn <thewynns at earthlink.net>
Date: Wed, 03 Aug 2005 10:12:38 +0000

In my recent posting with Roy, he suggested something I considered revolutionary. Since Roy usually fashions himself the anti-revolutionary, I found this amazing and worth consideration:

Roy suggested that Hy had seen Kypris and so I responded: 
>>Do you think Hy could see the goddess although she was not a virgin? I
>>think Tartaros stated unambiguously that that was it was not possible for
>>men who had slept with women or women who had had sex with men to see god
>>or goddess.
 
To which Roy responded:
>If he did, he was wrong. Sometime after his wedding night, while on the
>airship, Silk saw Kypris again, when she made him that famous offer to
>become Pas. (EXODUS, 346) So, yes, I believe Hy could see Kypris.

Now, the one thing everyone "knows" about the Long Sun story is that if you have sex, you cannot see a god. Yet Silk had sex with Hy on their wedding night (I'm pretty sure), but he later saw Kypris and Pas. I don't recall the text Roy seems to be referring to where it says Hy saw Kypris. 

I have other fish to fry right now so I'll post the text I know of that I consider to be relevant:
*******************************************
"If an augur sees the face and hears the words of a god, Auk, he sees and hears because he has never known Woman. A sibyl, also, may see and hear a god, provided that she has not known Man. Children who have never known either may see us as well. That is the law fixed by my mother, the price that she demanded for accepting the gift my father offered. And though her law does not function as she intended in every instance, for the most part it functions well enough...the faces we had as mortals have rotted to dust, and the voices we once possessed have been still for a thousand years. No augur, no sibyl in the Whorl, has ever seen or heard them. What your augurs and sibyls see, if they see anything, is the self-image of the god who chooses to be seen....In the same fashion, we sound to them as we conceive our voices to sound...You asked by what power you hear my words as words, Auk, my noctolater....It is not uncommon. My mother's law has lost its hold on you, because there is something amiss with your mind."
~ Epiphany of the Long Sun, pg 202 (Calde' of the Long Sun)
*********************************************************
[Kypris tells Silk that he didn't have to jump out of Hy's bedroom window since she Kypris would not have let her hurt him.]
"I had to, Gentle Kypris, in order to preserve the anipotence by which I behold you."
"Because Echidna lets you see us in our Sacred Windows, then. Like a child."
"Yes, Gentle Kypris; by her very great kindness to us, she does."
"And am I the first, Silk? Have you never seen a god before?"
"No, Gentle Kypris. Not like this. I had hoped to, perhaps when I was old, like Patera Pike."
[...]
"All that abstinence! And now you've seen a goddess. Me. Was it worth it?"
Litany of the Long Sun pg 236  (Nightside)
*********************************
Watching them from a window of the cenoby, Maytera Rose grunted with satisfaction when they separated. There was danger there, no matter how Maytera and Patera might deceive themselves--filthy things she could do for him, and worse that he might do to her. Undefiled Echidna hated everything of that kind, blinding those who fell as she had blinded her. At times Maytera Rose, kneeling before her daughter's image, felt that she herself as Echidna, Mother of Gods and Empress of the Whorl.
Strike, Echidna. Oh, strike!
~ Litany of the Long Sun pg 55 (Nightside)
**********************************

Are there any others?

So Tartaros says, and Kypris concurs, that there are three types of people who can see a god:
* Children
* Men who have not had sex with a woman
* Women who have not had sex with a man

He also states that the rule doesn't work exactly as she intended it. He doesn't say there are exceptions, however. 

* Auk can hear Tartaros because his severe concussion has confused the system regarding how he is read. Perhaps it is reading him as a child. He is definitely wavering in and out of childhood memories.

* The rule as Tartaros described it would not seem to apply to homosexual acts, sex with animals, or masturbation.

* The rule *might* not even apply to humans having sex with chems, so Rose might be wrong about that.

* One clarification is that, PIKE was *elightened* by the Outsider as an old man, IIRC, he did not have a theophany.

* Can chems see a god? Can inhumi? I don't know.

Sooo...how does Silk see Kypris and Pas at the end of The Long Sun after his wedding night with Hy when it is a rule that he cannot if he, as a man, has had sex with a woman?

J

---

From: Philip Loguinov <philipov at gmail.com>
Date: Sat, 06 Aug 2005 12:12:20 +0000

> Sooo...how does Silk see Kypris and Pas at the end of The Long Sun after 
his wedding night with Hy when it is a rule that he cannot if he, as a man, 
has had sex with a woman?

Wasn't Echidna purged from the system by that point? It's possible that rule 
was purged along with her.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/urth-urth.net/attachments/20050806/7dd9ac25/attachment.html