Subject: (urth) wow

From: walter read <wread77 at lycos.com>
Date: Tue, 30 Aug 2005 19:05:31 +0000

1st let me say thank you all 4 reminding me that outside my little world there are others who 

are as avidly interested in wolfe's work as I. 2nd: (ok i know this isnt the best topic 4 this site 
but)
has anyone read anything from Vernor Vinge and does anyone know of a good site, like this one, for 
discussing his work? ( i know that was 2 questions im sorry)

3rd does anyone know in what piece does Wolfe mention "short stories by 
vernor vinge" (who i know to be an actual author because ive read some of his novels and essays***)?
ps i think it may be in castle of days...

*** - Vinge's essays on 'accelerated returns' as well as 'the singularity' are, i feel so anyway, really interesting and kinda tie in with what GW has said about recreating and/or altering ancient and mythic species and such <im reffering here to castle of the otter where he talks about the destriers and smileodons>. 
((if you are interested in the topics of those essays i suggest you simply goto google and do a search.
I did so with great success.))

OH lastly! not to sound sappy but does anyone here write? (well i do, i try to.)Because all of you who have responded sound delightfully intellegent and quite well spoken. WOW that was sappy, sorry.

-- 
_______________________________________________

Search for businesses by name, location, or phone number.  -Lycos Yellow Pages

http://r.lycos.com/r/yp_emailfooter/http://yellowpages.lycos.com/default.asp?SRC=lycos10

---

From: John Barach <jbarach at telus.net>
Date: Wed, 31 Aug 2005 00:01:40 +0000

> 3rd does anyone know in what piece does Wolfe mention
> "short stories by vernor vinge" (who i know to be an actual
> author because ive read some of his novels and essays***)?

I don't know about short stories, but Wolfe does mention him in _Fifth 
Head_, doesn't he?

John

---

From: Los Arboles Del Frio <losarbolesdelfrio at gmail.com>
Date: Wed, 31 Aug 2005 00:08:57 +0000

> I don't know about short stories, but Wolfe does mention him in _Fifth

 Yep. We very recently discussed that: He mentions Vinge in the library 
scene in Fifth Head. He has some books there.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/urth-urth.net/attachments/20050831/7743738b/attachment.htm