Subject: (urth) Wolfe 'Humor' On-Line Alert

From: mournings glory <mourningsglory at hotmail.com>
Date: Fri, 16 Sep 2005 19:36:28 +0000

msg to urth:

hey, is there anybody out there? if so i'd like to direct your attention to:

http://www.sfsite.com/~silverag/argentus.html

Argentus, 2005, Issue 5:  The Alliterative Argentus

which contain's a "mock review" written by Wolfe/Wulf/Wolf/Wulfe/Wolef

(if this is an example of GW's comedic side, i'm glad he doesn't attempt it 
often--ymmv)

((algolagniaphobe?!?!?))

m s g

---

From: Maru Dubshinki <marudubshinki at gmail.com>
Date: Fri, 16 Sep 2005 21:15:17 +0000

> (if this is an example of GW's comedic side, i'm glad he doesn't attempt 

Oh man- that's so bad one must laugh.

But it makes for interesting exercises to spot the references and 
intentional
mistakes, e. g. 
"Kismet (the Buddhist word for fate)"

~Maru
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/urth-urth.net/attachments/20050917/1b48bc8d/attachment.htm

---

From: Sarah Dorrance-Minch <isobelwren at yahoo.com>
Date: Sat, 17 Sep 2005 20:23:49 +0000

--- mournings glory <mourningsglory at hotmail.com>

> ((algolagniaphobe?!?!?))

Not me. I find algolagniacs quite useful. Actually, I
find algolagnia itself useful, too, especially when
giving birth. Gotta love those endorphins. Demerol is
for wimps. 

Sarah Dorrance-Minch
(in SCA, THL Isobel Wren, called "Midori")

Mother to Sophie (10/28/02) and Liesl (5/17/04); 
militant lactivist cult member
Poetry page at http://www.poets2000.com/madpoet/ (needs update)
Liesl's page at http://www.babiesonline.com/babies/l/lieslminch

---

From: Jeff Wilson <jwilson at io.com>
Date: Mon, 19 Sep 2005 23:10:13 +0000

mournings glory wrote:

> (if this is an example of GW's comedic side, i'm glad he doesn't attempt 
> it often--ymmv)

My mileage does, but only in that it seems to me that almost everything 
he writes has some comedic content, however black

> ((algolagniaphobe?!?!?))

alg=pain, lagnia=arousal, phobe=fear; afraid of sadists

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: kip tanner <kiptanner at hotmail.com>
Date: Tue, 20 Sep 2005 15:13:00 +0000

'algolagniaphobia' ?
Could be from 'algophobia' - fear of pain, and 'lagnappe' - gratuity.
Fear of painful gratuity?

Gotta love Wolfe and his corny coinage.

-KT

_________________________________________________________________
Express yourself instantly with MSN Messenger! Download today - it's FREE! 
http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/