Subject: (urth) New Wolfe story: The Gunner's Mate

From: stoneox17 at aol.com <stoneox17 at aol.com>
Date: Wed, 12 Oct 2005 20:17:34 +0000

Did anybody else read this story in the 30th anniversary issue of F&SF 
- the
October/November double issue?  I didn't see anything deeply hidden here
(which doesn't mean it's not there), but it's a very nice pirate and 
ghost story.
The whole issue is great, in fact.

Stone Ox (Peter)

---

From: timothy fletcher <ss4vegita_2000 at yahoo.com>
Date: Thu, 13 Oct 2005 22:02:29 +0000

I read it and enjoyed it very much. I haven't really
had time to delve into it any more, though.

--- stoneox17 at aol.com wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
> 

__________________________________ 
Yahoo! Music Unlimited 
Access over 1 million songs. Try it free.
http://music.yahoo.com/unlimited/