Subject: (urth) Fw: Gene Wolfe at conventions in 2006!

From: Roy C. Lackey <rclackey at stic.net>
Date: Fri, 21 Oct 2005 16:46:39 +0000

-----Original Message-----
From: Michael Andre-Driussi <mantis at siriusfiction.com>
To: Roy C. Lackey <rclackey at stic.net>
Date: Thursday, October 20, 2005 4:03 PM
Subject: Gene Wolfe at conventions in 2006!

>>X-MindSpring-Loop: postmaster at siriusfiction.com
>>Date: Thu, 20 Oct 2005 16:24:12 -0400
>>From: Dan Reid <pod at nc.rr.com>
>>X-Accept-Language: en-us, en
>>To: Michael Andre-Driussi <mantis at siriusfiction.com>
>>Subject: Re: Y16 -- LEXICON URTHUS (Item #3515860102) Shipped!
>>X-ELNK-AV: 0
>>
>>FYI Gene Wolfe will be a guest next year at Trinoc*con / 
>>DeepSouthCon in Raleigh, NC. I'm in charge of the Literary track. 
>>Our Toastmaster David Hartwell kindly arranged for Mr. Wolfe to 
>>attend. I understand that Wolfe will also be attending Balticon next 
>>year, along with Neil Gaiman. I should hope Trinoc*con will be less 
>>of a circus. :-)
>>
>>Anything you could do to spread the word would be greatly appreciated.
>>
>>Best,
>>
>>Dan Reid
>

---

From: Daniel D Jones <ddjones at riddlemaster.org>
Date: Mon, 16 Jan 2006 22:01:26 +0000

> >>Anything you could do to spread the word would be greatly appreciated.

Anyone know any more about this?  There isn't much at the website but it 
doesn't mention Wolfe.

http://www.trinoc-con.org/