Subject: (urth) German Wolfe Discussion Site

From: mournings glory <mourningsglory at hotmail.com>
Date: Tue, 25 Oct 2005 20:26:02 +0000

Anybody here read German?

If so you might be interested in perusing or participating in the 
chapter-a-week discussion of Wolfe's _Book of the New Sun_ at:

http://www.sf-fan.de/phpBB/viewtopic.php?t=2119&postdays=0&postorder=asc&start=0

I tried reading the Google translation (Ich speche kein Deutsch), but it 
leaves a lot to be desired, so maybe if anything exciting kicks up there, 
someone could report back to us?

emm ess gay

---

From: Hmpf MacSlow <hmpf1998 at gmx.net>
Date: Tue, 25 Oct 2005 20:33:05 +0000

>someone could report back to us?

Wow... considering the book has been out of print for a decade or so here 
that's quite amazing. Will definitely check this out...

Hmpf

PS: The German translation of TBotNS is a sorry mess, though.