Subject: (urth) Latro series news

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Thu, 27 Oct 2005 09:48:24 +0000

Gene Wolfe told me a few weeks ago that SOLDIER OF
SIDON was complete and with his agent. That could mean
publication in late 2006, with any luck. He confirmed
a fourth, concluding novel in the series is planned.

His next novel after SOLDIER OF SIDON, though, will be
PIRATE FREEDOM, which already exists in penultimate
draft. It's an historical fantasy.

At the moment, GW is concentrating on short
fiction--he's sold two further stories to POSTSCRIPTS,
which I deputy-edit, and has written a long story for
a Dozois anthology. A novella is in planning.

--Nick Gevers.

___________________________________________________________ 
To help you stay safe and secure online, we've developed the all new Yahoo! Security Centre. http://uk.security.yahoo.com

---

From: thalassocrat at nym.hush.com <thalassocrat at nym.hush.com>
Date: Thu, 27 Oct 2005 13:01:10 +0000

On Thu, 27 Oct 2005 02:48:24 -0700 Nicholas Gevers 
>a fourth, concluding novel in the series is planned.

Well, that's excellent, except I guess it means now I'll have to 
wait for book 4, for clues as to what the hell was going on in 
books 1 & 2 :)