Subject: (urth) Marcus v. Franzen

From: aramini1 at cox.net <aramini1 at cox.net>
Date: Thu, 27 Oct 2005 19:31:51 +0000

After looking over the discussion on the latter blog, I am a bit amazed to see how preoccupied with the idea of Severian as a Torturer these critics are, and how quick to castigate Wolfe for his authorial choices (Wolfe isn't a great author because he stoops to fetishism? what? what about James Joyce?)  What about characterization and dialogue and atmosphere - all, IMO, unparalleled in TBOTNS.  The beauty of the langauge alone in many of the scenes screams out for admiration.

I, for one, always wanted Severian to be crueler.  Severian's repentance always brings a tear of regret to my eye.  Throw that girl off the cliff!  Kill Agia, torture her, too.  And Hethor was a neat character, too. Why are they ragging on him as some kind of undesirable? Can't ever please some people. 

Marc Aramini

On the personal blog of the person who wrote that post, there are two other 
>posts on Wolfe:
>
>http://acephalous.typepad.com/acephalous/2005/09/on_terrible_neo.html
>
>and
>
>http://acephalous.typepad.com/acephalous/2005/09/rich_on_wolfe.html
>
>Both are followed by contentious discussions (the latter of which I 
>participated in).
>
>--Adam
>

-------------- next part --------------
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

---

From: aramini1 at cox.net <aramini1 at cox.net>
Date: Thu, 27 Oct 2005 20:25:21 +0000

I was constantly amazed at the classification of Wolfe as a second rate, one trick pony writer on that blog.  second rate?  ;(

Only to third rate readers.  Long Sun, Short Sun, and New Sun are completely distinct in voice.  If anything, the narrators of New Sun, Latro, and Peace are the closest in terms of capacity for violence/distance from reality, but Long Sun and TWK are completely different.

Arghh.

Marc Aramini