Subject: (urth) New Wolfe books

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Wed, 07 Dec 2005 06:22:55 +0000

A couple of Wolfe announcements, as in the December
LOCUS:

SOLDIER OF SIDON, the third and penultimate Latro
novel, has been acquired by David Hartwell at Tor.

A new novelette by Wolfe, "Christmas Inn" (10,000
words), is being issued as a chapbook by PS Publishing
in January. Subscribers to the PS fiction zine,
POSTSCRIPTS, will get one free copy each; a few copies
will be available for direct purchase. Details at the
website, www.pspublishing.co.uk.

I should acknowledge here that I work for PS
Publishing, so this can be seen as an ad; but
"Christmas Inn" is genuinely a fine story, and
POSTSCRIPTS regularly includes new Wolfe short stories
in the bargain...

--Nicholas Gevers. 

___________________________________________________________ 
To help you stay safe and secure online, we've developed the all new Yahoo! Security Centre. http://uk.security.yahoo.com

---

From: Roy C. Lackey <rclackey at stic.net>
Date: Wed, 07 Dec 2005 07:36:37 +0000

>POSTSCRIPTS regularly includes new Wolfe short stories

I'm not offended in the least; I doubt that anyone here is.

-Roy