Subject: (urth) Again, the Swedish cover of Shadow & Claw

From: Jesper Svedberg <jsvedberg at gmail.com>
Date: Tue, 14 Feb 2006 19:15:30 +0000

I'm sorry, I forgot to post the link to the cover art for the Swedish 
edition of _Shadow & Claw_ as I had planned. It can be found here:
http://home.student.uu.se/jesv8435/wolfe_dnsb1.jpg

   // Jesper

---

From: Transentient <transentient at gmail.com>
Date: Tue, 14 Feb 2006 20:31:26 +0000

> http://home.student.uu.se/jesv8435/wolfe_dnsb1.jpg

Which reminds me of something I had been meaning to ask people on the  
list.

I have heard of some BOTNS artwork, I believe it was french,  
particularly a depiction of the flower duel. If anybody knows what I  
am referring to, are these online anywhere?