Subject: (urth) soldier of sidon

From: don doggett <kingwukong at yahoo.com>
Date: Tue, 28 Feb 2006 06:24:29 +0000

Hi all,

I have it from a reliable source (a rep at St.
Martin's Press) on the release of Soldier of Sidon. 
Below is a direct quote, strategically truncated to
keep me out of trouble. The parentheses are mine:

"Hey  guys,

I'm  afraid I haven't even heard of that book (S. of
Sidon)- it certainly isn't on the current  list. Whoa
- just found it on the upcoming Fall list. Looks like
it  will ship in October."

take care

Don

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: Jordan Dennis <jordanden at gmail.com>
Date: Tue, 28 Feb 2006 23:55:27 +0000

Now, just to be clear (not feeling well tonight) . . . _Soldier of Sidon_
will be released October of 2006?

Thanks
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/urth-urth.net/attachments/20060228/486a3945/attachment.htm

---

From: don doggett <kingwukong at yahoo.com>
Date: Wed, 01 Mar 2006 02:18:54 +0000

That's when it's scheduled to be released according to
the sales rep at St. Martin's, which Tor is an imprint
of.

--- Jordan Dennis <jordanden at gmail.com> wrote:

> > _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net