Subject: (urth) Shadows of the New Sun

From: nastler <nastler at yahoo.dk>
Date: Fri, 17 Mar 2006 10:48:56 +0000

Can anyone tell me a little more about this book?

Shadows of the New Sun by Gene Wolfe (Liverpool
University Press - Liverpool Science Fiction Texts &
Studies)

Gene Wolfe, Peter Wright

Hardcover 264 pages (May 30, 2006) 
Publisher: Liverpool Univ Pr 
Language: English 
ISBN: 0853237980

Paperback 264 pages (May 30, 2006) 
Publisher: Liverpool Univ Pr 
Language: English 
ISBN: 0853238081

All the best
nastler

---

From: Fred Kiesche <godel2escher2bach at yahoo.com>
Date: Fri, 17 Mar 2006 21:07:06 +0000

*Wince*

$80.00 on Amazon!

*Wince*

    Fred Kiesche (FPK3)
 
 My books are water; those of great geniuses are wine. Everybody drinks water. (Mark Twain, "Notebook")
Over 6,000 postings served! See The Eternal Golden Braid (http://theeternalgoldenbraid.blogspot.com/ ).

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: Adam Thornton <adam at io.com>
Date: Fri, 17 Mar 2006 23:46:23 +0000

> *Wince*

That's very strange.

I've had it ordered for a while, and the price is still showing as  
$23.10.

Of course the delivery estimate is still Jan.13-27....

Adam

---

From: Maru Dubshinki <marudubshinki at gmail.com>
Date: Sat, 18 Mar 2006 21:35:21 +0000

> Publisher: Liverpool Univ Pr

Didn't we discuss a while ago? Ah, here we go:
http://www.urth.net/urth/archives/v0031/urth.v031.n002.3.shtml

Goodness, it's been scheduled to be published since '01?

~Maru

---

From: Adam Thornton <adam at io.com>
Date: Sat, 25 Mar 2006 19:41:00 +0000

> Of course the delivery estimate is still Jan.13-27....

...and Amazon just cancelled my order.

Adam

---

From: Eric Mattingly <eric_mattingly at hotmail.com>
Date: Tue, 28 Mar 2006 20:53:12 +0000

Not much to say. I just thought it worth mentioning.

"The scrupulous and the just, the noble, humane, and devoted natures; the 
unselfish and the intelligent may begin a movement - but it passes away from 
them. They are not the leaders of a revolution. They are its victims."
-- Joseph Conrad

_________________________________________________________________
Don’t just search. Find. Check out the new MSN Search! 
http://search.msn.click-url.com/go/onm00200636ave/direct/01/

---

From: Jonathan and Rachel <ultan01 at yahoo.co.uk>
Date: Thu, 08 Jun 2006 18:26:06 +0000

Just thought I'd update the list with news of Peter
Wright's book SHADOWS OF THE NEW SUN originally
announced by Liverpool University press for last year,
this year.

 Well the current plan is for March 2007, having
spoken to an editor at the press. 

The book does exist - I've read a manuscript - and it
is very good. It reprints a good selection of
interviews with Gene Wolfe covering from the first
publication of Shadow of the Torturer to recent
interviews with James Jordan. It also reprints a good
selection of prose writing by Wolfe, including "Books
in the Book of the New Sun" last reprinted in Plan(e)t
Engineering.

It isn't listed on the Liverpool University Press
website yet, and I doubt pestering them would do any
good. They also produce Wright's study of GW,
Attending Daedalus, and I would be remiss in my duty
if I didn't draw your attention to their catalogue.
http://www.liverpool-unipress.co.uk/html/catagories.asp?idCategory=51

Jonathan

Send instant messages to your online friends http://uk.messenger.yahoo.com