Subject: (urth) pleistorus/ahura mazda

From: aramini1 at cox.net <aramini1 at cox.net>
Date: Wed, 05 Apr 2006 06:33:14 +0000

Certainly I understand that the connection between Pleistorus and Ahura Mazda is a tenuous bit of second hand information that occurs in only a line or two of Soldier of Arete.

I am merely teasing out the implications of that line.  Nothing is interpretationally written in stone - I just think it is interesting to follow these lines to see what kind of conclusions or unifying themes might be unravelled by applying them.  I think this is much the same kind of hint dropping that Wolfe does in some of his other books, so it isn't authorially out of character - but it could just as easily be a throwaway line (yet it seems important, doesn't it?) (See Peace: the tree, Eleanor Bold, etc.)

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 05 Apr 2006 15:34:21 +0000

> Nothing is interpretationally written in stone

This should be the motto of all Wolfe interpreters.

--Dan'l

--
I do not fear Satan half so much as I fear those who fear him.
                        -- St Teresa of Avila
http://www.livejournal.com/users/sturgeonslawyer