Subject: (urth) Just picked up

From: OOC 1992 <ooc1992 at gmail.com>
Date: Sat, 08 Apr 2006 19:33:12 +0000

Just picked up the Book of the New Sun. Cannot put it down, wonderful
reading. I have heard of this book for some time. When does it explain the
how the planet went from Earth to Urth- a history of the process as it were?

OOC

--
On my virtual porch here in New Orleans at:

http://sanctumsporch.blogspot.com/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/urth-urth.net/attachments/20060408/02df0c8c/attachment.html

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Sat, 08 Apr 2006 21:00:57 +0000

> how the planet went from Earth to Urth- a history of the process as it were?

It doesn't.

In some external comments, Wolfe has stated that there is no
real process: that this is the "do-nothing" future of Earth where
we neither really solve any of our big problems nor quite ever
succumb to them. This is (like so many Lupine extratextual
statements) a bit evasive, as it does not explain a great deal...

--Dan'l

--
I do not fear Satan half so much as I fear those who fear him.
                        -- St Teresa of Avila
http://www.livejournal.com/users/sturgeonslawyer

---

From: Jeff Wilson <jwilson at io.com>
Date: Mon, 10 Apr 2006 01:32:55 +0000

OOC 1992 wrote:

> reading. I have heard of this book for some time. When does it explain 
> the how the planet went from Earth to Urth- a history of the process as 
> it were?

Some of that is picked up as you go along, and some is spelled out in 
the afterword of SHADOW.

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >