Subject: (urth) Wolfe hunting

From: maru dubshinki <marudubshinki at gmail.com>
Date: Mon, 17 Apr 2006 00:20:32 +0000

Like I'm sure many of you do, I subscribe to A Word A Day; in one of
the most recent compendiums, I spotted this:

"From: Gene Wolfe (genewlfATaol.com)
Subject: Re: A.Word.A.Day--anabiosis
Refer: http://wordsmith.org/words/anabiosis.html

Goldfish are routinely frozen in blocks of ice for shipment. A few die,
but most survive. This has been a common practice for many years."

Is this the Wolfe, or is there another with an equal interest in occult words?

~maru
pondering forbidden knowledge.

---

From: Matt DeLuca <straylightrise at gmail.com>
Date: Mon, 17 Apr 2006 03:01:11 +0000

coincidence i bet

On 4/16/06, maru dubshinki <marudubshinki at gmail.com> wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

--
Matthew Ryan DeLuca
Cell: 973-600-5244
Email: straylightrise at gmail.com

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Mon, 17 Apr 2006 05:18:13 +0000

Rather than coincidence, I suspect a Wolfe fan who took that
address _because_ s/he is a Wolfe fan, and shares his
interest in rare and unusual words.

--
I do not fear Satan half so much as I fear those who fear him.
                        -- St Teresa of Avila
http://www.livejournal.com/users/sturgeonslawyer