Subject: (urth) Thecla/Hethor

From: b sharp <bsharporflat at hotmail.com>
Date: Fri, 05 May 2006 15:21:46 +0000

Matthew, thanks for the correct text submission.  I should have waited until 
my books were in front of me before posting.  And I had considered your 
interpretation of "no shipmates" to mean "they are not my mates".

By interesting coincidence I was just discussing with a friend about how 
Americans don't use the word "mate" by itself to mean friend, usually.  So I 
still consider the phrase "no shipmates" to be a bit cryptic.

Perhaps somewhere in the archives it was suggested that it meant Hethor 
killed his shipmates (and ate them or fed them to his pets?)

Either way, I'll still stick to my interpretation on the Thecla, Hethor and 
maybe Appian connection, for now.

---

From: Macronaut <macronaut at yahoo.com>
Date: Fri, 05 May 2006 17:09:12 +0000

Hethor wouldn't need special powers to move backward
in time if he had been a crewman on Tzadkiel's ship, a
la Gunnie/Burgundofara.  Speaking of which, where is
the little gray man on the ship mentioned?

I don't know about shapeshifting, but the Hethor-Purn
connection is hard to ignore -- Hethor's talk about
feeding the "dying pets," and Purn feeding the apports
and noting that most of them die.  So Purn seems a
likely candidate to me.  Unless the gray man was
working in the apport zoo too.

This wiki thing is sounding better all the time,
especially if entries included page citations.

Macronaut

--- Matthew King <automatthew at gmail.com> wrote:

> 
> On May 5, 2006, at 8:21 AM, b sharp wrote:
> 
> > Perhaps somewhere in the archives it was suggested
> that it meant  
> > Hethor
> More evidence that we need a wiki.  Bless Google,
> but I can't find  
> things in the archive when I need them.
> 
> > Either way, I'll still stick to my interpretation
> on the Thecla,  
> > Hethor and
> The paracoita does seem more important than a mere
> fembot, if only  
> because she is introduced in our introduction to
> Hethor.
> 
> His immediate assumption of familiarity with
> Severian in that scene  
> struck me today.  Is it possible that Hethor lives
> backward in time?   
> Does this mesh with the theory of a fallen
> counterpart to Tzadkiel?
> 
> I can't remember what happened at Severian's last
> encounter with  
> Hethor, which by this conjecture would be Hethor's
> first.
> 
> Matthew
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
> 

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: pthwndxrclzp <aquastor at gmail.com>
Date: Fri, 05 May 2006 17:23:59 +0000

This raises an interesting question. What do y'all consider to be the
canonical editions of the books? The original Timescape paperbacks? Deluxe
hc editions? The 2-in-1 Shadow/Claw Sword/Citadel trade paperbacks? The
4-in-1 SF Book club edition (my personal reading fave for convenience's sake
alone, but probably too obscure to be useful in citations)?

P.S. Don't know if it's still the case, but even just a couple years ago you
could still sign up for the SF Book club and pick multiple copies of the
4-in-1 Urth volume as your 6 free books. Great for St. Katharine's Day
gifts!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/urth-urth.net/attachments/20060505/e1b46ca7/attachment.html

---

From: mournings glory <mourningsglory at hotmail.com>
Date: Fri, 05 May 2006 17:37:05 +0000

>the little gray man on the ship mentioned?

URTH, Chapter XIII, "The Battles," paragraph 3:

"Again my semblance stepped forward. Having relieved myself of something of 
the contempt I felt for him, I was able to note his dragging foot and the 
arrogant angle at which he poised his head. The leader spoke again, and a 
little man with dirty gray hair like Hethor's told me, 'He desires you to do 
likewise. If you do not, we will kill you.'"

>likely candidate to me.

Excellent point, and one that I don't believe has been mentioned before.

EmSG

---

From: Matthew King <automatthew at gmail.com>
Date: Fri, 05 May 2006 17:39:25 +0000

> killed his shipmates (and ate them or fed them to his pets?)

More evidence that we need a wiki.  Bless Google, but I can't find  
things in the archive when I need them.

> maybe Appian connection, for now.

The paracoita does seem more important than a mere fembot, if only  
because she is introduced in our introduction to Hethor.

His immediate assumption of familiarity with Severian in that scene  
struck me today.  Is it possible that Hethor lives backward in time?   
Does this mesh with the theory of a fallen counterpart to Tzadkiel?

I can't remember what happened at Severian's last encounter with  
Hethor, which by this conjecture would be Hethor's first.

Matthew

---

From: Matthew King <automatthew at gmail.com>
Date: Fri, 05 May 2006 19:35:53 +0000

On May 5, 2006, at 10:23 AM, pthwndxrclzp wrote:

> This raises an interesting question. What do y'all consider to be  
> the canonical editions of the books? The original Timescape  
> paperbacks? Deluxe hc editions? The 2-in-1 Shadow/Claw Sword/ 
> Citadel trade paperbacks? The 4-in-1 SF Book club edition (my  
> personal reading fave for convenience's sake alone, but probably  
> too obscure to be useful in citations)?

With the right information for each version, it shouldn't be too hard  
to put together an approximate-page-reference-translator.

Does anyone know of a convenient compilation of edition information?   
For the omnibus editions, breakdown into pages by section would be  
necessary.

---

From: maru dubshinki <marudubshinki at gmail.com>
Date: Sat, 06 May 2006 07:34:11 +0000

> 4-in-1 Urth volume as your 6 free books. Great for St. Katharine's Day

Hmm. I don't really know. Does it actually matter? I mean, they are
simply different physical editions, and so far as I know, the actual
text doesn't vary (and varying texts, in the abstract sense, is the
usual bone of contention), which would seem to be more important.  It
doesn't seem to matter even for citations, since everybody in the list
seems to go Book, Chapter, and verse, rather than page numbers.

~maru