Subject: (urth) Small Wolfe Essay

From: Fred Kiesche <godel2escher2bach at yahoo.com>
Date: Tue, 16 May 2006 21:05:44 +0000

Not sure if this has been mentioned or not, but Gene
Wolfe (I just found out, having gotten the book
yesterday) wrote the introduction to "The Complete
Hammer's Slammers, Volume One" by David Drake (Night
Shade Books). It's a good essay, even if I disagree
with some of the statements about who is qualified to
write military SF.

Take care!

    Fred Kiesche (FPK3)
 
 My books are water; those of great geniuses are wine. Everybody drinks water. (Mark Twain, "Notebook")
Over 6,000 postings served! See The Eternal Golden Braid (http://theeternalgoldenbraid.blogspot.com/ ).

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: David Duffy <david.duffy at qimr.edu.au>
Date: Wed, 17 May 2006 01:07:04 +0000

On Tue, 16 May 2006, Fred Kiesche wrote:

> Shade Books).

The intro was also reprinted in NYRSF.

> It's a good essay, even if I disagree

Of course Wolfe is an author of military SF too, and fits his own
criteria ;)

David Duffy,