Subject: (urth) Gene Wolfe at Balticon

From: Rob Davies <robertedavies at earthlink.net>
Date: Fri, 19 May 2006 19:53:55 +0000

Is anyone planning on going to Balticon next week? Gene Wolfe and Neil Gaiman are GOHs. I'm trying to figure out how many of his books I can carry on the plane to get signed. :)

Rob

---

From: Transentient <transentient at gmail.com>
Date: Sat, 20 May 2006 12:45:14 +0000

From the program on the website www.balticon.org it looks as though  
Mr. Wolfe is only scheduled for a panel on sunday morning at 11am. My  
guess is he doesn't do much milling around and hanging out at cons  
these days, so that's probably the time to see him.

I guess he'll be going to saturday morning mass that weekend...

On May 19, 2006, at 3:53 PM, Rob Davies wrote:

> Is anyone planning on going to Balticon next week? Gene Wolfe and  
> Neil Gaiman are GOHs. I'm trying to figure out how many of his  
> books I can carry on the plane to get signed. :)
>
> Rob
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

---

From: peter heyneman <pheyneman at hotmail.com>
Date: Mon, 22 May 2006 13:21:18 +0000

Actually, it looks to I like Mr. Wolfe will be at three seperate events, and 
may even be around for annoying questions all weekend.

SATURDAY:
3:30 pm
Special GoH: Gene Wolfe (introduced by Lisa Snellings-Clark)
SUNDAY:
11:00 am
Neil Gaiman/Gene Wolfe Panel
MONDAY:
1:00 pm
Gene Wolfe Kaffeklatsch (??? Some kind of of coffehour? Hopefully!)

I live in the area, so if any participants want info about lovely suburban 
B-more, want to send me annoying questions to pose to the man, or just want 
to say hi to other list lurkers give me a holler.

Best,

--peter

>From: Transentient <transentient at gmail.com>
>Reply-To: The Urth Mailing List <urth at lists.urth.net>
>To: The Urth Mailing List <urth at lists.urth.net>
>Subject: Re: (urth) Gene Wolfe at Balticon
>Date: Sat, 20 May 2006 08:45:14 -0400
>
>

---

From: Transentient <transentient at gmail.com>
Date: Mon, 22 May 2006 15:15:29 +0000

> to say hi to other list lurkers give me a holler.

Sweet! Looks like new stuff has been added.

I expect I am going to basically wander up to Mr Wolfe and kind of  
stammer until someone more lugubrious steps in and starts talking to  
him, because that's always how I am when I meet people I idolize.

---

From: Rob Davies <robertedavies at earthlink.net>
Date: Mon, 22 May 2006 15:32:59 +0000

I did that when Mr. Wolfe was at Readercon a few years ago. I asked him to sign a few books and then completely blanked, ears ringings, mouth dry. My wife confirmed I looked like a slack-jawed idiot.

Hopefully, I will do better this time around.

Rob