Subject: (urth) Re: Explication of a few sma

From: Tony Ellis <tony.ellis at futurenet.co.uk>
Date: Mon, 30 Mar 1998 15:28:05 +0000

[Posted from URTH, a mailing list about Gene Wolfe's New Sun and other works]

30/03/98
                                                                      16:59
 RE>Explication of a few small points

David Lebling wrote:
>The "teratoid sign" in TBOTNS is our radiation warning symbol.

I thought of this too... but decided no. Our radiation symbol is
black on yellow, and this is crimson. Also, its simple rotational
symmetry is hardly "teratoid". Finally, as far as we know, the 
mirrors have nothing to do with radiation. I'm sure that nice
Father Inire wouldn't show little girls around the chamber if they
did.

>...Didn't
>someone report (somewhere in the archives) that Wolfe has said that no
>one was murdered by Alden Weer in _Peace_? 

In the online People interview, Wolfe was asked if Weer killed
many of the other characters in the book and responded "Let
me think about that... no. I don't think so, no."

Personally, I've never quite understood what the case against
Weer was, re the librarian and the plant worker. Ok, fabrication is
a strong theme in the novel, but Weer himself doesn't seem
to go out of his way to lie to us (or rather, to himself). Or am
I missing something?

Damien, in your fascinating Peace essay a few posts back 
you say that 
>The name of the narrator of Wolfe's *The Fifth Head of Cerberus*, never
>given in that text, can be determined to be Gene Wolfe.

I'm not quite sure how you arrive at this. Could you 
elaborate, please?

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Michael Straight <straight at email.unc.edu>
Date: Thu, 02 Apr 1998 13:36:57 +0000

> me think about that... no. I don't think so, no."

I'd always understood that quote to mean that, Weer did not kill "many" of
the other characters of the book, not that he didn't kill anyone.  I doubt
Wolfe would have had to think about it if Weer was entirely innocent, and
it seems pretty plain that he at least (accidentally) killed the boy at
the top of the stairs.

-Rostrum