Subject: (urth) Short Story ID?

From: Michael Straight <mfstraight at gmail.com>
Date: Fri, 02 Jun 2006 17:07:52 +0000

I'm trying to remember the name of one of Wolfe's older short stories.  It's
told from two points of view - one, some sort of archeologist type character
writing a report and seeing the action of the story from a scientific point
of view, the other, from the native alien's point of view who sees the
action as magical/mythical.  I think maybe the alien point of view is in
italics throughout.

I'm pretty sure it's not in Endangered Species, Island of Doctor Death and
Other Stories and Other Stories, or any of the collections after IODDAOSAOS.

I'd been calling it "Thag" in my head, but just realized that "Thag" is a
totally different story.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/urth-urth.net/attachments/20060602/4d95b116/attachment.htm

---

From: Jesper Svedberg <jsvedberg at gmail.com>
Date: Fri, 02 Jun 2006 17:26:15 +0000

Michael Straight skrev:
> I'm trying to remember the name of one of Wolfe's older short stories.  
> It's told from two points of view - one, some sort of archeologist type 
> character writing a report and seeing the action of the story from a 
> scientific point of view, the other, from the native alien's point of 
> view who sees the action as magical/mythical.  I think maybe the alien 
> point of view is in italics throughout. 
> 
> I'm pretty sure it's not in Endangered Species, Island of Doctor Death 
> and Other Stories and Other Stories, or any of the collections after 
> IODDAOSAOS.
> 
> I'd been calling it "Thag" in my head, but just realized that "Thag" is 
> a totally different story.

This might be "Trip, Trap", found in _Storeys from the Old Hotel_. I 
haven't got the collection with me at the moment, but I seem to remember 
it being told alternately from the rational viewpoint of the visiting 
human and the magical viewpoint of the native alien.

   // Jesper

---

From: Matt Sab <mbs808 at yahoo.com>
Date: Fri, 02 Jun 2006 17:29:45 +0000

I was just looking over Aquarius Records' (a record
store in SF) mailing from a week or so ago and
discovered a surprising GW appearance.  Here is the
record review in full:

BLOODHAG  "Hell Bent For Letters"  (Alternative
Tentacles)  cd  12.98
       It takes a LOT for a joke band to impress us.
First, the joke  has to be really funny. Second, the
music STILL has to rule. Or at least be good enough to
make the joke worthwhile. Nothing worse than  
a joke band that relies totally on their gimmick.
       No need to worry about the mighty Bloodhag, the
very heavy masters of all things Edu-Core. For those
new to the 'Hag, imagine  four nerds, white collared
shirts (tucked in of course), totally  
obsessed with science fiction, so much so that each
song is the name  of an author, and of course the
lyrics discuss the authors and their finest works,
live the band hurls sci-fi paperbacks into the  
audience, and they even did an entire tour playing
only in libraries!! It stops being a joke when it's
this well researched and  executed. Check out the
cover too, a headless demon, laying atop a  
pile of books, the band dead with an 'overdue' notice
stuck to one of  their corpses, a warrior librarian,
wielding a sword, clutching the  
demon's head, wearing sexy librarian glasses and of
course with her  library ID still around her neck.
Awesome. Plus it's called Hell Bent  
For Letters! Fuck yeah! Check the Cavalar review
elsewhere on the  list for a rant on punny band names.
       What do they sound like? Sort of like a thrash
metal Karp, sludgy guitars, galloping drums, shouted
vocals, sometimes thrashy  and noisy, sometimes
gloriously epic, sometimes sort of grunt and  
death metally. But pay close attention, you might
learn something.  

The tracks this time around (and Andee's take on the
books by the  authors referenced):
       "Gene Wolfe" (you must read his Book Of The New
Sun series, so  massive and dense and epic. One of the
weirdest worlds ever written)
       "Robert Silverberg" (just read Book Of Skulls
on the  recommendation of AQ pal Barbara D.,
disturbingly racist and  misogynistic and homophobic
(like many books written in the  seventies) but if you
can get past that, it's really intense and  
fucked up and so strangely mysterious. Being made into
a movie which  seems like a bad move)
       "Douglas Adams" (recently re-read the
Hitchhikers Guide  'trilogy' and it's still pretty
darn funny. The movie was pretty good  
too)
       "Orson Scott Card" (the Enders series is the
series that made  me love science fiction, just don't
read any of the introductions or  
you'll realize what a Mormon kook he is and it might
ruin it for you)
       "Greg Bear" (The Forge Of God and Anvil Of
Stars: one of the  best sci-fi one-two punches ever.
So epic and amazing!)
       Okay, we could go on and on, the rest of the
tracks / authors:  
"James Blish", "Anne M. Caffrey", "Iain M. banks",
"Edgar Allen Poe",  
"Philip Jose Farmer", "Michael Swanwick", "Frederik
Pohl", "Thomas M.  
Disch", "Franz Kafka", "Madeline L'Engle" and "Jack
Womack".
       If you like metal, you'll like Bloodhag. If you
like science  fiction, you -might- like Bloodhag. But
if you love metal AND love  science fiction, then pick
up this slab of crushing edu-core, you  
just might learn something!

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: Michael Straight <mfstraight at gmail.com>
Date: Fri, 02 Jun 2006 17:46:37 +0000

Yes, I'm sure that's right.  At least I remembered the 'T'.  Thank you.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/urth-urth.net/attachments/20060602/e4d5c0dc/attachment.htm

---

From: Matthew King <automatthew at gmail.com>
Date: Fri, 02 Jun 2006 19:43:14 +0000

> human and the magical viewpoint of the native alien.

That is definitely Trip, Trap from _Storeys_.   IIRC, that is also  
the story Wolfe is referring to when he says Damon Knight grew him  
from a bean.