Subject: (urth) Soldier of Sidon sighted

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Mon, 05 Jun 2006 11:38:41 +0000

Just arrived here, via Fedex, an advance reading copy
of SOLDIER OF SIDON. Dedicated to Sir Richard Burton;
epigraph from Herodotus; usual mock-scholarly
Foreword; 319 pages; chapter illos much like those in
THE WIZARD KNIGHT. The main narrative thrust seems to
be a voyage up the Nile.

--Nick Gevers.

Send instant messages to your online friends http://uk.messenger.yahoo.com

---

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Mon, 05 Jun 2006 11:38:44 +0000

--Nick Gevers.