Subject: (urth) Normal families in Wolfe

From: Jonathan and Rachel <ultan01 at yahoo.co.uk>
Date: Wed, 07 Jun 2006 20:55:07 +0000

Well I've been away from the list and Wolfe for a
while, but my recent reading can tell you this:

Pandora by Holly Hollander. The family is set up as
traditional (Holly and her parents) but the cracks are
revealed through Holly and Aladdin's investigation.

The Tree is my Hat and the Friendship Light in
Innocents Aboard also show fractured/destroyed
families. 

J

Send instant messages to your online friends http://uk.messenger.yahoo.com

---

From: Jordan Dennis <jordanden at gmail.com>
Date: Fri, 09 Jun 2006 00:27:51 +0000

My readings have been by no means exhaustive, but I can point out a few
stories that explicitly mention families.

"Hunter Lake"  (Science Fiction and Fantasy, Oct/Nov 2003) features a
divorced mother and her daughter. I have this in .pdf if anyone wants it.

"The Peppermill Man" (Fantasy & Science Fiction, Oct/Nov 1996) is about a
boy who just had his sister die. His mother is divorced.

"Houston, 1943" features an intact family, but the father is a travelling
salesman.

In "Under Hill," Princess Apple Blossom  has 526 sisters and 610 brothers. I
really don't know if this could be counted, though, because she is a
princess from the Chi'in dynasty.

By the way, I have "Bea and her Bird Mother," "The Little Stranger," and
"The Gunner's Mate" saved as .pdfs as well, if anyone would like to read
them if they have not done so already.

-- 
Jordan D. Dennis
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/urth-urth.net/attachments/20060608/cc1faf13/attachment.htm

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Fri, 09 Jun 2006 00:34:48 +0000

Ooooo. I woudl so like to read ... h'mmm, I'm pretty sure "Hunter Lake" has
been collected ... but any of the others that haven't been?

On 6/8/06, Jordan Dennis <jordanden at gmail.com> wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
>

-- 
--Dan'l

-----
http://www.livejournal.com/users/sturgeonslawyer
"One o'th'flay-rods gone out o'skew on th'treadle."