Subject: (urth) Looking for dictionary recommedations

From: Kate Savage <katesavage2001 at yahoo.com>
Date: Mon, 12 Jun 2006 01:32:32 +0000

I am looking for dictionary recommendations. I would like to purchase a good reference book for all those obscure word's Wolfe use that I have never seen before. I am thinking if getting a used copy of the Compact Edition of the Oxford English Dictionary but it isn't the handiest format for casually looking up unfamiliar words. I am also thinking of the Webster's Third New International Dictionary, Unabridged. 
   
  Any other suggestions?
   
  Thanks in advance.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/urth-urth.net/attachments/20060611/9c80d8c2/attachment.html

---

From: Chris <rasputin_ at hotmail.com>
Date: Mon, 12 Jun 2006 02:44:59 +0000

I think there is a version of the OED that gives you access to their online 
edition. It is really quite handy.

>I am looking for dictionary recommendations. I would like to purchase a 
>good reference book for all those obscure word's Wolfe use that I have 
>never seen before. I am thinking if getting a used copy of the Compact 
>Edition of the Oxford English Dictionary but it isn't the handiest format 
>for casually looking up unfamiliar words. I am also thinking of the 
>Webster's Third New International Dictionary, Unabridged.
>
>   Any other suggestions?
>
>   Thanks in advance.

>_______________________________________________
>Urth Mailing List
>To post, write urth at urth.net
>Subscription/information: http://www.urth.net

---

From: JWillard <aldenweer at charter.net>
Date: Mon, 12 Jun 2006 03:02:00 +0000

Kate Savage wrote:

> I am looking for dictionary recommendations. I would like to purchase 
> a good reference book for all those obscure word's Wolfe use that I 
> have never seen before. I am thinking if getting a used copy of the 
> Compact Edition of the Oxford English Dictionary but it isn't the 
> handiest format for casually looking up unfamiliar words. I am also 
> thinking of the Webster's Third New International Dictionary, Unabridged.
>  
> Any other suggestions?
>  
> Thanks in advance.
>
>------------------------------------------------------------------------
>
Wolfe, from p. 250 of Castle of Days:  "The best dictionary I have found 
is The Compact Edition of the Oxford English Dictionary.  I also 
recommend a small book called The New York Times Everyday Reader's 
Dictionary of Misunderstood, Misused, Mispronounced Words... A good desk 
dictionary, such as the American Heritage, is always of value.  So is a 
good Latin-English dictionary.
Be warned that anybody can call a dictionary Webster's - there's no 
copyright on that name.  The real McCoy...is Merriam-Webster's 
unabridged, but the current (third) edition has fallen among the 
flakes;  you can get better value for your money by buying the Random 
House..."

OED and W2 are my favorites, but they're both unwieldy.  (Good exercise, 
though!)

---

From: Mark Millman <millman at heimdallr.dyndns.org>
Date: Mon, 12 Jun 2006 06:35:03 +0000

Kate,

You might also want to get a copy of _Mrs.
Byrne's Dictionary of Unusual, Obscure, and
Preposterous Words_, by Josefa Heifetz Byrne.
Wolfe has referred to it in, I believe, an
essay or an interview, and it has some words
that are tough to find even in the OED.

Then there's always _The Castle of the Otter_,
collected in _Castle of Days_ but frequently
available on the secondary market, and
Michael Andre-Driussi's _Lexicon Urthus_,
though this latter is very difficult to find,
and usually quite costly when found.  I have
a copy of _Castle_ I can give you--let me
know by private e-mail whether or not you al-
ready have a copy--but the three copies of
the _Lexicon_ I found are $225 (abebooks),
$250 (Amazon), and $495 (!--abebooks again),
respectively.

Or you personally may send me vocabulary
lists if you like, and I'll send definitions.
(This offer available only to Kate Savage.)

Mark

On Sun, 11 Jun 2006, Kate Savage wrote:

> I am looking for dictionary recommen-
> dations. I would like to purchase a
> good reference book for all those ob-
> scure word's Wolfe use that I have
> Edition of the Oxford English Dic-
> tionary but it isn't the handiest
> format for casually looking up unfa-
> miliar words. I am also thinking of
> the Webster's Third New Internation-
> al Dictionary, Unabridged.
>
> Any other suggestions?
>
> Thanks in advance.

---

From: Robert Davies <robertedavies at earthlink.net>
Date: Mon, 12 Jun 2006 13:34:48 +0000

I got a hardcover copy of Lexicon Urthus from Amazon.com a year or two ago for around $25. I can't imagine it's that hard to get. You may be better off with ebay than online booksellers. They have delusions of grandeur sometimes ($495!).

Rob

-----Original Message-----
>From: Mark Millman <millman at heimdallr.dyndns.org>
>Sent: Jun 12, 2006 2:35 AM
>To: The Urth Mailing List <urth at lists.urth.net>
>Cc: urth at urth.net
>Subject: Re: (urth) Looking for dictionary recommedations
>
>Kate,
>

---

From: Macronaut <macronaut at yahoo.com>
Date: Mon, 12 Jun 2006 14:27:16 +0000

You might also consider the DVD version of the OED. 
Much easier to search, and it's far cheaper.

Macronaut

--- Kate Savage <katesavage2001 at yahoo.com> wrote:

> I am looking for dictionary recommendations. I would
> like to purchase a good reference book for all those
> obscure word's Wolfe use that I have never seen
> before. I am thinking if getting a used copy of the
> Compact Edition of the Oxford English Dictionary but
> it isn't the handiest format for casually looking up
> unfamiliar words. I am also thinking of the

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: Kate Savage <katesavage2001 at yahoo.com>
Date: Mon, 12 Jun 2006 14:29:38 +0000

Thank you for the wonderful advice about dictionaries. I have Castle of Days Gene Wolfe himself picked it out from me when I meet him at Readercon. (I asked him for a recommendation saying I would rather stay away from multiple volumes sets but would like an introduction to his work). I read some of it and set it aside. I was unaware of the comments he had on dictionaries or of The Castle of the Otter and I think I will read both tonight. It is ironic that I was at a bookstore recently and could not decide between an American Heritage and the Merriam-Webster's unabridged dictionary. Both were shrink-wrapped and I came very close to getting the American Heritage.
   
  I think I will buy Byrne's Dictionary of Unusual, Obscure, and Preposterous Words as well as The New York Times Everyday Reader's Dictionary of Misunderstood, Misused, Mispronounced Words. I have a bid in on a copy of OED, so hopefully I will get it for a reasonable sum. I am sadly aware of the Lexicon Urthus. I had not thought about a Latin-English dictionary before but it is an excellent idea.
  
Mark — what a kind offer! I may take you up on it. My husband and I were talking about Wolfe’s vocabulary the other night. Tom said that he believes Wolfe sometimes will take a word and shift its definition a little to better suit his purpose. I may find a definition for an obscure word and find that it may still be not quite right.
   
  Does anyone have the contact information for Michael Andre-Driussi? It seems that a publisher like Wildside Press could put the Lexicon Urthus back in print.

I have been having trouble with my Yahoo account. Please try my work email or call me if I don't return email in a timely fashion.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/urth-urth.net/attachments/20060612/1e864f28/attachment.html

---

From: Roy C. Lackey <rclackey at stic.net>
Date: Mon, 12 Jun 2006 17:37:06 +0000

Kate Savage wrote:
>> Does anyone have the contact information for Michael Andre-Driussi? It
seems that a publisher like Wildside Press could put the Lexicon Urthus back
in print.<<

He is working, if intermittently, on an expanded edition. See here for more
info.

http://www.siriusfiction.com/

-Roy

---

From: Daniel D Jones <ddjones at riddlemaster.org>
Date: Mon, 12 Jun 2006 22:06:18 +0000

> Much easier to search, and it's far cheaper.

You must be referring to the Concise OED DVD.  I haven't seen the OED Single 
User Edition for under $400.

---

From: Russell Wodell <wrustle at telus.net>
Date: Tue, 13 Jun 2006 02:24:34 +0000

I obtained the Lexicon fairly easily through interlibrary loan in Canada; it 
even came from an American library, without charge, in about two weeks. 
Normally I wouldn't do this for a book still in print, but as others have 
noted, the price now is prohibitive.

Wouldn't a Wolfe wiki more or less have to include, or duplicate, all of 
Andre-Driussi's hard work?

Russell

---

From: Jeff Wilson <jwilson at io.com>
Date: Tue, 13 Jun 2006 07:34:31 +0000

> Andre-Driussi's hard work?

some of it, but his work itself duplicates Wolfe's hard work.... Of 
course, wikifying the book is likely to produce new insights and 
discoveries that can be fed back into the new edition of the LEXICON, so 
he may be more than repaid for the few unbound copies unsold to 
dilletantes who satisfy their curiosity with the wiki instead.

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: Macronaut <macronaut at yahoo.com>
Date: Tue, 13 Jun 2006 14:32:42 +0000

No, but I meant only that the DVD version (full or
concise) is much, much cheaper than trying to get the
OED in print.

Macronaut

---

From: Kate Savage <katesavage2001 at yahoo.com>
Date: Tue, 13 Jun 2006 20:41:18 +0000

On Mon 12 Jun 2006 12:37 Roy C. Lackey wrote:
   
  >> He is working, if intermittently, on an expanded edition. See here for 
>>more info.

>> http://www.siriusfiction.com/

I was going to post an update to the list about the site you mentioned. There are photocopied spiral bound versions of the Lexicon Urthus for $25 for those who want the information and don't have $225 plus to spend.
   
  I also noticed he has some other booklets on the New Sun and Long Sun. Has anyone read them?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/urth-urth.net/attachments/20060613/c4389f84/attachment-0001.html

---

From: Adam Thornton <adam at io.com>
Date: Wed, 14 Jun 2006 04:16:25 +0000

On Jun 13, 2006, at 3:41 PM, Kate Savage wrote:
> I was going to post an update to the list about the site you  
> mentioned. There are photocopied spiral bound versions of the  
> Lexicon Urthus for $25 for those who want the information and don't  
> have $225 plus to spend.
>

a) the spiral-bound Lexicon is well worth the $25
b) I have read all the booklets; they're all worth reading.  So is  
_Snake's-Hands_ if you're into John Crowley.  As I am.

Adam

---

From: maru dubshinki <marudubshinki at gmail.com>
Date: Thu, 15 Jun 2006 04:27:09 +0000

> Much easier to search, and it's far cheaper.

To be honest, I'd have to disagree. I own the Compact OED and I've
used the disc versions, and the COED is a better choice. The price
differential doesn't really justify one over the other (for such a
long-term purchase, anyway), and even worse, the disc version is
Windows-only. In ten or 20 years, which one do you think will still be
as useful as the day they were bought? (And that's assuming one even
uses Windows, which isn't a safe assumption). No doubt there are other
reasons other than simply future-proofing things.

~maru